<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Village News" />
  <META NAME="description" CONTENT="The Rotary Club of Bonsall will present the 23rd annual Wine, Brews and Buckaroos Festival Saturday, June 16, from 5:30 to 10 p.m. at the California" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Wine, Brews and Buckaroos Festival is June 16">
<META PROPERTY="og:description" CONTENT="The Rotary Club of Bonsall will present the 23rd annual Wine, Brews and Buckaroos Festival Saturday, June 16, from 5:30 to 10 p.m. at the California Center for the Arts in Escondido, and people can help out a young mother who recently suffered severe injuries by attending the event. Heidee Harkey, an employee of Pala Mesa Resort, sustained multiple...">
<META PROPERTY="og:url" CONTENT="http://www.villagenews.com/story/2018/06/04/news/wine-brews-and-buckaroos-festival-is-june-16/53083.html">
<META PROPERTY="og:site_name" CONTENT="Village News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="http://www.villagenews.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Wine, Brews and Buckaroos Festival is June 16 - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="http://www.villagenews.com/classifieds" >Classified Ads</a><a  href="http://www.villagenews.com/directory" >Business Directory</a><a  href="http://www.villagenews.com/photos" >Photos of the Day</a><a  href="http://www.villagenews.com/contact" >Contact Us</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="http://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="http://www.villagenews.com/trial" >Free Trial</a><a  href="http://www.villagenews.com/subscribe" >Subscribe</a><a  href="http://www.villagenews.com/login?r=%2Fstory%2F2018%2F06%2F04%2Fnews%2Fwine%2Dbrews%2Dand%2Dbuckaroos%2Dfestival%2Dis%2Djune%2D16%2F53083%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="http://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://tavs-tvusd-ca.schoolloop.com/" target="blank"><img src="/IMG/l5BCPKcI1PJ59kE79fO9H79XBpkHI/XPATH/home/cms_data/dfault/web_ads/horiz/2544-05_01_18_tavs_mrec_300x250.jpgXEXT1278x37090is.jpeg" width="108" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="http://www.villagenews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="http://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/news/local">Local</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/news/sheriff%5Flog">Sheriff Log</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/entertainment">Entertainment</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/entertainment/arts">Arts</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/lifestyles/food">Food</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/opinion">Opinion</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='http://www.villagenews.com/author/tom_ferrall'></a><p>By <a href='http://www.villagenews.com/author/tom_ferrall'>Tom Ferrall</a>&nbsp;		</p>
	</div><h2>Wine, Brews and Buckaroos Festival is June 16</h2><p class="tagline">Bonsall Rotary aiming to raise funds for young mother injured in accident</p><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-53083">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 6/7/2018&nbsp;at&nbsp;9:47am</p>

</div><br /><br /><div class="p402_premium"><P>The Rotary Club of Bonsall will present the 23rd annual Wine, Brews and Buckaroos Festival Saturday, June 16, from 5:30 to 10 p.m. at the California Center for the Arts in Escondido, and people can help out a young mother who recently suffered severe injuries by attending the event. </P><P>Heidee Harkey, an employee of Pala Mesa Resort, sustained multiple injuries in an accident May 26. She is a single parent of a 3-year-old daughter and a 9-year-old son. </P><P>Jon Frandell, a board member of both the Bonsall Rotary Club and the Pala Mesa Men’s Club, said Bonsall Rotary will donate $40 to $50 out of every $75 ticket it sells for the Wine, Brews and Buckaroos Festival to the Harkey Recovery Fund when people designate the fund as their beneficiary. </P><P>"She's a young, single mother with two kids and she's really banged up," said Frandell. "We're just trying to help her out."</P><P>The Wine, Brews and Buckaroos Festival is a benefit for local charities and people purchasing tickets through the Bonsall Rotary website (www.bonsallrotary.com) can designate which nonprofit they would like their ticket purchase to benefit. </P><P>People can purchase festival tickets directly from Frandell by contacting him at (760) 305-1921. Those that can't make the festival but would like to help Harkey can do so by visiting the GoFundMe page <a href="https://uk.gofundme.com/heidee" target="_blank">https://uk.gofundme.com/heidee</a>.</P><P>The Wine, Brews and Buckaroos Festival features wine and handcrafted beer tasting, delicious bites from the kitchens of local restaurants, a "Beer n' Brats" courtyard, a silent auction and live musical entertainment.</P><P>Providing the tunes at this year's Wines Brews and Buckaroos Festival will be Pickleback Shine and Steven Cade Ybarra. </P><P>Pickleback Shine, one of Southern California's premier country/southern rock bands, is fronted by vocalists Justin Boudreaux, Hilary Seleb and Jason Soderlund. The band features a unique sound and has opened for such top musical acts as America, The Bangles, KC and the Sunshine Band and Montgomery Gentry.</P><P>Ybarra, a native of Houston, is a country pop artist who has entertained crowds across North America with his signature sound, which infuses contemporary pop elements into country-influenced songs. Ybarra is a four-time San Diego Music Award winner, a member of the Country Music Association, Academy of Country Music, and Grammy Recording Academy.</P><P>Tickets to the festival cost $75 and can be purchased at <a href="http://www.bonsallrotary.com" target="_blank">http://www.bonsallrotary.com</a> or at the door. Designated driver tickets cost $55. The minimum age to attend the festival is 21. </P><P>Charity partners for the festival are: Bonsall Rotary Club, Bonsall Education Foundation, Boys and Girls Club of North County, Bonsall Chamber of Commerce, Escondido Sunrise Rotary, The Elizabeth Hospice, Falcon Ridge Equine Rescue, Fallbrook Chamber of Commerce, Fallbrook Animal Sanctuary, and REINS. </P><P>"The whole idea is to spread the money in our community," said Frandell.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='http://www.villagenews.com/story/2018/06/01/news/bonsall-hosts-candidates-for-supervisor/53049.html' >Bonsall hosts candidates for supervisor</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/06/01/news/ncfpd-employees-to-help-with-pension-debt-paydown/53048.html' >NCFPD employees to help with pension debt paydown</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/06/01/news/budget-adjustments-to-help-with-lilac-fire-response-expenses/53047.html' >Budget adjustments to help with Lilac fire response expenses</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/06/01/news/cwa-proposes-lower-rate-increases-for-2019/53046.html' >CWA proposes lower rate increases for 2019</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/05/23/news/sheriffs-log-may-17-2018/52988.html' >Sheriff's Log, May 17, 2018</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/06/04/news/san-diego-county-registrar-of-voters-reports-election-results/53080.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/06/04/news/san-diego-county-registrar-of-voters-reports-election-results/53080.html'>San Diego County Regis...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/06/04/news/sheriffs-log-may-31-2018/53074.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/06/04/news/sheriffs-log-may-31-2018/53074.html'>Sheriff's Log, May 31,...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/06/04/news/wildfire-in-north-fallbrook-is-90-percent-contained/53078.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/06/04/news/wildfire-in-north-fallbrook-is-90-percent-contained/53078.html'>Wildfire in north Fall...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/06/04/lifestyles/tea-raises-funds-and-awareness-of-open-adoptions/53072.html'><img src="/IMG/Ssut8286gI0CpoyN2oHFGBx3r/XPATH/home/cms_data/dfault/photos/stories/id/7/2/53072/s_topXEXT937x32954is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/06/04/lifestyles/tea-raises-funds-and-awareness-of-open-adoptions/53072.html'>Tea raises funds and a...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/06/04/news/newcomers-club-enjoys-60s-party/53073.html'><img src="/IMG/a0y6H18kx-vPwpq86m_JHAvw_/XPATH/home/cms_data/dfault/photos/stories/id/7/3/53073/s_topXEXT937x32927is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/06/04/news/newcomers-club-enjoys-60s-party/53073.html'>Newcomers Club enjoys...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="http://solarseminar.info/" target="blank"><img src="/IMG/1oPhve8TPoNTgbmDXAZ2nzuHtyj5Apzti/XPATH/home/cms_data/dfault/web_ads/square/8739-06_01_18_sullivansolar_mrec_350x200.jpgXEXT1722x41281is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://www.reedermedia.com/corp/digital" target="blank"><img src="/IMG/obYiyVtjPgdJlNiQZzp3sDaaoq053bq1x/XPATH/home/cms_data/dfault/web_ads/square/4858-house_web_ad_social_marketing_300x250_2.jpgXEXT1760x43698is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://www.SellFallbrookBonsall.com" target="blank"><img src="/IMG/uhdYgktabTjLhgWFq5q5ZHlUyjox4zv12/XPATH/home/cms_data/dfault/web_ads/square/6935-05_24_18_amelia_smith_mrec_300x250.jpgXEXT1685x40679is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='http://www.villagenews.com/login?r=%2Fstory%2F2018%2F06%2F04%2Fnews%2Fwine%2Dbrews%2Dand%2Dbuckaroos%2Dfestival%2Dis%2Djune%2D16%2F53083%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="https://reedermedia.lpages.co/social-media.management" target="blank"><img src="/IMG/0I6HZ9az9hEPGR28BoOGRvDTBfhPY/XPATH/home/cms_data/dfault/web_ads/horiz/1389-house_web_ad_social_marketing_728x90_1.jpgXEXT1708x42351is.jpeg" width="728" height="90" border="0"></a></div></div></div><!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='http://www.villagenews.com/section/news'>News</a></li><li><a href='http://www.villagenews.com/section/sports'>Sports</a></li><li><a href='http://www.villagenews.com/section/entertainment'>Entertainment</a></li><li><a href='http://www.villagenews.com/section/lifestyles'>Lifestyles</a></li><li><a href='http://www.villagenews.com/section/opinion'>Opinion</a></li><li><a href='http://www.villagenews.com/section/community'>Community</a></li><li><a href='http://www.villagenews.com/section/local_events'>Local Events</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="http://www.villagenews.com/contact" >Contact</a></li><li><a href="http://www.villagenews.com/subscribe" >Subscribe</a></li><li><a href="http://www.villagenews.com/about" >About</a></li><li><a href="http://www.villagenews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="http://www.villagenews.com/terms" >Terms of Use</a></li><li><a href="http://www.villagenews.com/privacy" >Privacy Policy</a></li><li><a href="http://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="http://www.villagenews.com/story/2018/06/04/news/wine-brews-and-buckaroos-festival-is-june-16/53083.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="http://www.villagenews.com/advertise" >Advertise</a></li><li><a href="http://www.villagenews.com/directory" >Business Directory</a></li><li><a href="http://www.villagenews.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="http://www.villagenews.com/contact" >Submit Content</a></li><li><a href="http://www.villagenews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="http://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br />Suite 200<br />Fallbrook, CA 92028<br />Ph: (760) 723-7319<br />
       </p>
        <p>
          &copy; 2018 Reeder Media, Inc.<br />
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a  href="http://www.myvalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/valleynews.jpg' border='0' height='58'></a></div><div><a  href="http://www.anzavalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/anzavalley.jpg' border='0' height='58'></a></div><div><a  href="http://www.reedermedia.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/reedermedia-logo.png' border='0' height='58'></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2017</p>
    </div>


   </div>
 </div>


  </div>
  

<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 06/07/2018 15:24</small><!-- (DESKTOP|PAYWALLTRUE|FULL) (desktop|paywalltrue|full) Cached by Usernum:004839 -->
 </body>

</html>