<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Village News" />
  <META NAME="description" CONTENT="SAN DIEGO - A community vigil to honor last week's El Paso shooting victims is set for 7 p.m. Sunday in Balboa Park, organizers said. "We wanted to" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Vigil to honor El Paso shooting victims planned for Balboa Park">
<META PROPERTY="og:description" CONTENT="SAN DIEGO - A community vigil to honor last week's El Paso shooting victims is set for 7 p.m. Sunday in Balboa Park, organizers said. &quot;We wanted to express our grief and be there for the community,'' Jessica Yanez Perez, a vigil organizer, said. &quot;As a border city with strong Latino heritage, we stand with El Paso and grieve with them.'' The two-hou...">
<META PROPERTY="og:url" CONTENT="https://www.villagenews.com/story/2019/08/01/regional/vigil-to-honor-el-paso-shooting-victims-planned-for-balboa-park/56947.html">
<META PROPERTY="og:site_name" CONTENT="Village News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.villagenews.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Vigil to honor El Paso shooting victims planned for Balboa Park - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.villagenews.com/story/2019/08/01/regional/vigil-to-honor-el-paso-shooting-victims-planned-for-balboa-park/56947.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.villagenews.com/classifieds" >Classified Ads</a><a  href="https://www.villagenews.com/directory" >Business Directory</a><a  href="https://www.villagenews.com/photos" >Photos of the Day</a><a  href="https://www.villagenews.com/contact" >Contact Us</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.villagenews.com/trial" >Free Trial</a><a  href="https://www.villagenews.com/subscribe" >Subscribe</a><a  href="https://www.villagenews.com/login?r=%2Fstory%2F2019%2F08%2F01%2Fregional%2Fvigil%2Dto%2Dhonor%2Del%2Dpaso%2Dshooting%2Dvictims%2Dplanned%2Dfor%2Dbalboa%2Dpark%2F56947%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="https://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="http://www.protireandauto.com/index.php/contact-us" target="blank"><img src="/IMG/l51LQNT5EP-Kzp23IhBLIANDWkdYI/XPATH/home/cms_data/dfault/web_ads/horiz/5710-02_28_19_pro_tire_leaderboard.jpgXEXT1775x39275is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.villagenews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crashes%5F%26%5Ftraffic">Crashes & Traffic</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crime%5F%26%5Fcourts">Crime & Courts</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/fire%5F%26%5Frescue">Fire & Rescue</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/government">Government</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/military">Military</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/weather">Weather</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/opinion">Opinion</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/entertainment">Entertainment</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/entertainment/arts">Arts</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/food">Food</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.villagenews.com/section/regional">Regional</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/regional/crashes%5F%26%5Ftraffic">Crashes & Traffic</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/regional/crime%5F%26%5Fcourts">Crime & Courts</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/regional/entertainment">Entertainment</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/regional/sports">Sports</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.villagenews.com/author/city_news_service'></a><p>By <a href='https://www.villagenews.com/author/city_news_service'>City News Service</a>&nbsp;		</p>
	</div><h2>Vigil to honor El Paso shooting victims planned for Balboa Park</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-56947">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 8/10/2019&nbsp;at&nbsp;2:16pm</p>

</div><br /><br /><div class="p402_premium"><P>SAN DIEGO - A community vigil to honor last week's El Paso shooting victims is set for 7 p.m. Sunday in Balboa Park, organizers said.</P><P> "We wanted to express our grief and be there for the community,'' Jessica Yanez Perez, a vigil organizer, said. "As a border city with strong Latino heritage, we stand with El Paso and grieve with them.''</P><P> The two-hour event will be held outside the Centro Cultural de la Raza in Balboa Park and will feature community speakers, a prayer vigil and biographies of the 22 victims of Aug. 3's mass shooting, Perez said.</P><P> "This event is an opportunity to bring the community together as we mourn, remember and hopefully, in time, heal,'' Perez said. "It's our shared responsibility to speak out against white supremacy and intolerance, and to build an America where all of us are safe.''</P><P> A traditional mariachi band will perform at the vigil, she said. Attendees are encouraged to bring candles and posters.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.villagenews.com/story/2019/07/04/regional/social-media-personality-arrested-for-alleged-sexual-assault-of-teen-girl/56727.html' >Social media personality arrested for alleged sexual assault of teen girl</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/07/04/regional/san-diego-pride-to-host-pride-parade-45th-annual-two-day-festival/56726.html' >San Diego Pride to host pride parade, 45th annual two-day festival</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/07/25/regional/encinitas-beach-reopens-after-cliff-collapse/56901.html' >Encinitas beach reopens after cliff collapse</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/07/25/regional/almost-famous-racks-up-large-ticket-queue-during-first-sale-day/56900.html' >'Almost Famous' racks up large ticket queue during first sale day</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/07/04/regional/pedestrian-struck-killed-on-i-15-in-rancho-bernardo/56722.html' >Pedestrian struck, killed on I-15 in Rancho Bernardo</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/08/01/news/vandalism-and-graffiti-on-the-rise/56915.html'><img src="/IMG/c2yt14Cvw0481ls-_yMG7A45E/XPATH/home/cms_data/dfault/photos/stories/id/1/5/56915/s_topXEXT1562x32840is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/08/01/news/vandalism-and-graffiti-on-the-rise/56915.html'>Vandalism and graffiti...<span class='mp_author'>Christine Eastman</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/08/01/news/community-comes-to-the-aid-of-family-involved-in-fatal-rainbow-crash/56914.html'><img src="/IMG/b1zv8kK6xMx6jjuF7zK897r0-/XPATH/home/cms_data/dfault/photos/stories/id/1/4/56914/s_topXEXT913x32967is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/08/01/news/community-comes-to-the-aid-of-family-involved-in-fatal-rainbow-crash/56914.html'>Community comes to the...<span class='mp_author'>Jeff Pack</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/08/01/news/fallbrook-man-idd-as-motorcyclist-killed-in-head-on-crash-in-valley-center/56945.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/08/01/news/fallbrook-man-idd-as-motorcyclist-killed-in-head-on-crash-in-valley-center/56945.html'>Fallbrook man ID'd as...<span class='mp_author'>City News Service</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/08/01/lifestyles/new-fallbrook-resident-brings-holistic-health-practice-to-town/56910.html'><img src="/IMG/Zza1H3Uze2zEwlzIsqI4B75Cx/XPATH/home/cms_data/dfault/photos/stories/id/1/0/56910/s_topXEXT913x32927is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/08/01/lifestyles/new-fallbrook-resident-brings-holistic-health-practice-to-town/56910.html'>New Fallbrook resident...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/08/01/opinion/re-neighbors-at-odds-over-a-herpetoculture-business-permit-application-village-news-71819/56918.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/08/01/opinion/re-neighbors-at-odds-over-a-herpetoculture-business-permit-application-village-news-71819/56918.html'>RE: 'Neighbors at odds...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="https://www.palomarhealth.org/orthopedic-and-spine-center/orthopedic-and-spine-center-home?utm_campaign=cth-added-value&utm_medium=addedvalue&utm_source=fallbrook-village-news&utm_creative=ortho-spine-motion_300x250" target="blank"><img src="/IMG/ylUhzX0NXrehiLQVb6o4o5cXbluBChizk/XPATH/home/cms_data/dfault/web_ads/square/1068-07_22_19_palomarhealth_300x250_family_trust.jpgXEXT1342x44186is.jpeg" width="300" height="249" border="0"></a><div class="side_separator"></div><a href="https://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.villagenews.com/login?r=%2Fstory%2F2019%2F08%2F01%2Fregional%2Fvigil%2Dto%2Dhonor%2Del%2Dpaso%2Dshooting%2Dvictims%2Dplanned%2Dfor%2Dbalboa%2Dpark%2F56947%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="https://reedermedia.lpages.co/social-media.management" target="blank"><img src="/IMG/5NtCTFl51f3EFRMlLvB_O3UPDvdOZ/XPATH/home/cms_data/dfault/web_ads/horiz/7703-house_web_ad_social_marketing_728x90_2.jpgXEXT1708x42390is.jpeg" width="728" height="90" border="0"></a></div></div></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.villagenews.com/section/news'>News</a></li><li><a href='https://www.villagenews.com/section/opinion'>Opinion</a></li><li><a href='https://www.villagenews.com/section/community'>Community</a></li><li><a href='https://www.villagenews.com/section/sports'>Sports</a></li><li><a href='https://www.villagenews.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.villagenews.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.villagenews.com/section/regional'>Regional</a></li><li><a href='https://www.villagenews.com/section/local_events'>Local Events</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Contact</a></li><li><a href="https://www.villagenews.com/subscribe" >Subscribe</a></li><li><a href="https://www.villagenews.com/about" >About</a></li><li><a href="https://www.villagenews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.villagenews.com/terms" >Terms of Use</a></li><li><a href="https://www.villagenews.com/privacy" >Privacy Policy</a></li><li><a href="https://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.villagenews.com/story/2019/08/01/regional/vigil-to-honor-el-paso-shooting-victims-planned-for-balboa-park/56947.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.villagenews.com/advertise" >Advertise</a></li><li><a href="https://www.villagenews.com/directory" >Business Directory</a></li><li><a href="https://www.villagenews.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Submit Content</a></li><li><a href="https://www.villagenews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br />Suite 200<br />Fallbrook, CA 92028<br />Ph: (760) 723-7319<br />
       </p>
        <p>
          &copy; 2019 Reeder Media, Inc.<br />
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a  href="http://www.myvalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/valleynews.jpg' border='0' height='58'></a></div><div><a  href="http://www.anzavalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/anzavalley.jpg' border='0' height='58'></a></div><div><a  href="http://www.reedermedia.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/reedermedia-logo.png' border='0' height='58'></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 08/11/2019 12:26</small><!-- (DESKTOP|PAYWALLTRUE|FULL) (desktop|paywalltrue|full) Cached by Usernum:002578 -->
 </body>

</html>