<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Village News" />
  <META NAME="description" CONTENT="A judge ruled Tuesday, Jan. 21 that Charles "Chase" Merritt will be put to death for the killing of the McStay family of Fallbrook in 2010, less than" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Merritt sentenced to death in killing in of Fallbrook's McStay family">
<META PROPERTY="og:description" CONTENT="A judge ruled Tuesday, Jan. 21 that Charles &quot;Chase&quot; Merritt will be put to death for the killing of the McStay family of Fallbrook in 2010, less than a month shy of the 10-year anniversary of the day the family was reported missing. San Bernardino County Superior Court Judge Michael A. Smith upheld the recommendation the jury made on June 24, 2019,...">
<META PROPERTY="og:url" CONTENT="https://www.villagenews.com/story/2020/01/16/news/merritt-sentenced-to-death-in-killing-in-of-fallbrooks-mcstay-family/59126.html">
<META PROPERTY="og:site_name" CONTENT="Village News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.villagenews.com/home/cms_data/dfault/photos/stories/id/2/6/59126/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="645" />
  <title>Merritt sentenced to death in killing in of Fallbrook's McStay family - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.villagenews.com/story/2020/01/16/news/merritt-sentenced-to-death-in-killing-in-of-fallbrooks-mcstay-family/59126.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.villagenews.com/classifieds" >Classified Ads</a><a  href="https://www.villagenews.com/directory" >Business Directory</a><a  href="https://www.villagenews.com/photos" >Photos of the Day</a><a  href="https://www.villagenews.com/contact" >Contact Us</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.villagenews.com/trial" >Free Trial</a><a  href="https://www.villagenews.com/subscribe" >Subscribe</a><a  href="https://www.villagenews.com/login?r=%2Fstory%2F2020%2F01%2F16%2Fnews%2Fmerritt%2Dsentenced%2Dto%2Ddeath%2Din%2Dkilling%2Din%2Dof%2Dfallbrooks%2Dmcstay%2Dfamily%2F59126%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="https://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://reedermedia.lpages.co/social-media.management" target="blank"><img src="/IMG/5NtCTFl51f3EFRMlLvB_O3UPDvdOZ/XPATH/home/cms_data/dfault/web_ads/horiz/7703-house_web_ad_social_marketing_728x90_2.jpgXEXT1708x42390is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.villagenews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crashes%5F%26%5Ftraffic">Crashes & Traffic</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crime%5F%26%5Fcourts">Crime & Courts</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/fire%5F%26%5Frescue">Fire & Rescue</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/local">Local</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/national">National</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/schools">Schools</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/sheriff%5Flog">Sheriff Log</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/sports">Sports</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/sports/college">College</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/sports/professional">Professional</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/faith">Faith</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/entertainment">Entertainment</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/food">Food</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/opinion">Opinion</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/regional">Regional</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/national">National</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.villagenews.com/author/jeff_pack'></a><p>By <a href='https://www.villagenews.com/author/jeff_pack'>Jeff Pack</a><br />Staff Writer&nbsp;		</p>
	</div><h2>Merritt sentenced to death in killing in of Fallbrook's McStay family</h2><p class="tagline">Merritt was found guilty of bludgeoning to death Joseph and Summer McStay and the couple's young sons – 4-year-old Gianni and 3-year-old Joseph Jr. – in 2010</p><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-59126">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 1/21/2020&nbsp;at&nbsp;1:47pm</p>

</div><div class="top_image_left"><a href='https://www.villagenews.com/photos/big/59126/12'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_topTEMP425x425-5833.jpeg" width="425" height="274" border="0"></a><p class='photo_caption'>Charles 'Chase' Merritt was sentenced to death by San Bernardino County Superior Court Judge Michael A. Smith on Friday, Jan. 17. Courtesy photo/Law &amp; Crime Network</p></div><div class="p402_premium"><P>A judge ruled Tuesday, Jan. 21 that Charles "Chase" Merritt will be put to death for the killing of the McStay family of Fallbrook in 2010, less than a month shy of the 10-year anniversary of the day the family was reported missing. </p><p>San Bernardino County Superior Court Judge Michael A. Smith upheld the recommendation the jury made on June 24, 2019, which said Merritt should be put to death for the murders of Summer McStay and her two young sons and recommended life in prison without parole for the murder of Joseph McStay. </p><p>After a six month trial, Merritt was found guilty of bludgeoning to death Joseph and Summer McStay and the couple's young sons – 4-year-old Gianni and 3-year-old Joseph Jr. – in 2010 and burying their bodies in a San Bernardino desert. </p><p>"It is, therefore, the judgment and sentence of this court ... that for the first-degree murder of Summer McStay, and for the first-degree murder of Gianni McStay and the first-degree murder of Joseph McStay Jr., that the defended Charles Merritt be sentenced to death," Judge Smith said. "And that the penalty be carried out at San Quentin State Prison in a manner then prescribed by law and at a time to be fixed by this court in a subsequent warrant of execution after the defendant's appeals are exhausted."</p><p>Merritt, who sobbed as he addressed the court after victims' statements by McStay family members and friends, appeared to remain calm when the sentencing was read by Judge Smith. </p><p>Merritt was scheduled to be sentenced on Friday, Jan. 17, but like so many other times during the trial, the final sentencing was delayed once again. </p><p>Sentencing was first delayed with the post-conviction dismissal of Merritt's lead attorney, James McGee. Then on Friday, there was another delay when Judge Smith heard motions from Merritt's current lead attorney Raj Maline after he filed a last-minute plea for a new trial with several motions. </p><p>Maline claimed ineffective assistance in counsel by McGee and argued incorrect witness assessments of cell tower pings near the shallow gravesites where the McStay family was discovered in 2013. </p><p>Maline also argued that the prosecution was lied to during closing arguments, alleging prosecutorial misconduct. </p><p>"There's absolutely no evidence other than the bluster that we heard during the trial, there's absolutely no evidence linking Mr. Merritt to the killing, absolutely none," Maline said. "We believe Mr. Merritt deserves a new trial.</p><p>"I want to advocate for my client the best that I can by pointing out that there was insufficient evidence that might have made a difference to the jury," he said. </p><p>Midway through Maline's back and forth with Judge Smith, Merritt interrupted both of them by addressing the judge. After a short conversation, Maline said Merritt wanted to speak with him. </p><p>Upon coming back from a 40-minute break, the audience in the courtroom gasped as Maline told Judge Smith that Merritt told him he wanted to fire him and that during their conversation, he brought up issues that would cause a conflict between the two. </p><p>After another hour-long closed courtroom break, Judge Smith announced he was denying the request to relieve Maline of his duties as Merritt's attorney. </p><p>Maline continued his argument of prosecutorial misconduct and how he believed conduct during the trial created a bias in the jury. Finally, Maline argued that the timeline doesn't fit on Feb. 4, 2010, the day prosecutors said the McStay family went missing. </p><p>After more than 6 hours in court, Judge Smith rejected all motions made by Maline. He then addressed the time issue in regard to hearing victim impact statements and ultimately, formal sentencing. He said he didn't think he could keep court staff on the premises much longer and suggested court be delayed until they could return on Tuesday. </p><p>With McStay family friends and family members in the audience, prosecutors asked the judge to let one of the family members, Joseph's father Patrick, make his impact statement before having to fly back to his home outside Houston. </p><p>"You and no one else can be blamed as you have proven this to the world," Patrick said. "I hope you will burn in hell, but I will pray for your family and your children as they are, to me, all just more innocent victims, of which there are many, of what you did. You have absolutely no regard or caring for when you murdered my family and caused such pain and suffering that will last forever."</p><p>Court was scheduled to resume on Tuesday, Jan. 21 at 8:30 a.m., but it was revealed that a mix-up at the jail meant Merritt wasn't on the bus heading to the courthouse. After he arrived at the courthouse, court finally resumed at 10:30 a.m. </p><p>Once back in session, Judge Smith announced that Maline had filed two more motions to disqualify Judge Smith from ruling on his previous motions because of Judge Smith's allowance for McStay family members to meet with and thank the jury following the trial seven months ago. </p><p>Judge Smith could only rule that Maline's motion was not timely and he did so. </p><p>"The court strikes the motion to disqualify due to the fact that it is not timely," Judge Smith said.</p><p>He then moved on to allow victims' statements.</p><p>Summer McStay's sister, Tracy Russell was first to speak and talked about the immense pain her family has endured through the last decade. </p><p>"I miss them in my life, more and more," Russell said. "Wondering what it would be to still have them."</p><p>Joseph McStay's mother, Susan Blake spoke next.</p><p>"How do I begin to explain the horrific pain and suffering that we've gone through for almost 10 years,?" Blake said. "It's horrific, just horrific. </p><p>"This despicable, evil monster that beat my family. Chase, you are a low life coward and a baby killer, just a monster. You deserve to go to prison and I hope you will look over your shoulder and be scared, just like my grandsons."</p><p>Joseph's brother, Michael, and his wife also addressed the court. </p><p>"This world was robbed of four beautiful souls," Michael said, going on to ask Judge Smith not to reduce the sentence. </p><p>Joseph McStay's son, Jonah, also addressed the court. </p><p>"Throughout my life, I have lived in the shadow of losing my father, step-mom and two little brothers," Jonah said. "Sometimes, just seeing another boy with his dad, reminds me of the tremendous loss I have endured. Despite this through healing, discovering my strength and perseverance, I strive to live a life these family members can be proud of. </p><p>"I fight each and every day to mend the wounds left by someone who instead of healing, sought to destroy others, my family, for their own personal gain," he said. </p><p>After a 10 minute break, Merritt then addressed the court saying he was sorry for the loss felt by the McStay family members. </p><p>"The thing that is bringing you solace, is ending my life, ending my life for a crime that I did not commit," Merritt said. "I loved Joseph, he was a big part of my life and my family's life. I would never have hurt him in any way. I did not do this thing. I know you do not believe this, and that's what kills me."</p><p>He then accused the prosecution of being single-minded in their pursuit of a conviction.</p><p>"I believe if you were to look deep into what's happened here in this courtroom, over the last 5 years, something's amiss, something is wrong," Merritt said. "This prosecution team has used you to accomplish their goal."</p><p>Merritt accused Blake and Michael McStay of making false statements and contributing to his conviction. </p><p>"I can't feel angry for participating in my conviction, if I were in your shoes, I might have done the same," Merritt said. </p><p>Merritt continued to attack the prosecution and Judge Smith and referenced several incidents that he found to be prejudicial. </p><p>"Your honor, there are no second acts, do what is right," Merritt said. "Give me the hearing I deserve, I can show you where this trial was failed. What's happened here is wrong.</p><p>"I may deserve a lot of things, I don't deserve this," he said. "I did not do this. As god as my witness, I will be back here and I will prove that that is true."</p><p>Judge Smith then sentenced Merritt to death row, though California's Governor Gavin Newsom put a moratorium on executions in the state last year. </p><p>The sentencing brought an end to a lengthy process that has spanned almost a decade since the family went missing in 2010. </p><p>After years of investigations by San Diego County Sheriff's investigators, the family's remains were found buried in shallow graves by a motorcyclist in 2013. </p><p>Merritt was arrested by San Bernardino County Sheriff's Detectives a year later in November of 2014.</p><p>After he was arrested, Merritt said through his attorney that he had a heart condition and wanted his trial to be fast-tracked. </p><p>The trial was beleaguered by a series of delays and motions since but finally began Jan. 7, 2019. </p><p>Prosecutors built their case around the theory that greed was the basis for why Merritt subsequently killed the Fallbrook family, who lived in the Lake Rancho Viejo housing development east of Interstate 15 in Fallbrook, was last seen alive Feb. 4, 2010. </p><p class="skel"></p><div class="bottom_image_right"><a href='https://www.villagenews.com/photos/big/59126/13'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_bottomTEMP425x425-8714.jpeg" width="425" height="286" border="0"></a><p class='photo_caption'>Joseph and Summer McStay and the couple's young sons – 4-year-old Gianni and 3-year-old Joseph Jr. – disappeared in 2010 and their bodies were discovered in shallow graves three and a half years later in a San Bernardino desert. Charles 'Chase' Merritt was convicted of killing the family in June. Courtesy photo</p></div><p>Before the family went missing, Merritt was a subcontractor for McStay and the two were good friends by most accounts. Merritt designed and built custom fountains for Joseph McStay's business, Earth Inspired Products, but, according to prosecutors, he was in debt to the tune of more than $40,000 to McStay at the time of the murders.</p><p>Prosecutors said Merritt feared being cut out of the business or having charges filed against him by McStay.</p><p>Detectives testified that Merritt deposited checks worth thousands of dollars from McStay after the family went missing, using QuickBooks and even called QuickBooks from his cellphone, identifying himself as Joseph McStay and asking to transfer the money in the account. </p><p>Merritt's defense attorneys argued that investigators zeroed in on Merritt early on the case and never looked at anyone else. During the trial, the defense team repeatedly attempted to point the finger at another McStay business associate, Dan Kavanaugh, who they said was overlooked by investigators. </p><p></p><p><i>Jeff Pack can be reached by email at jpack@reedermedia.com.</p><p></i></P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div class="story_photos"><a href='https://www.villagenews.com/photos/big/59126/2'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_2TEMP125x125-1489.jpeg" width="125" height="125" border="0"></a><a href='https://www.villagenews.com/photos/big/59126/3'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_3TEMP125x125-4237.jpeg" width="125" height="125" border="0"></a><a href='https://www.villagenews.com/photos/big/59126/4'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_4TEMP125x125-6744.jpeg" width="125" height="125" border="0"></a><a href='https://www.villagenews.com/photos/big/59126/5'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_5TEMP125x125-3633.jpeg" width="125" height="125" border="0"></a><a href='https://www.villagenews.com/photos/big/59126/12'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_topTEMP125x125-7448.jpeg" width="125" height="125" border="0"></a><a href='https://www.villagenews.com/photos/big/59126/13'><img src="/home/cms_data/dfault/photos/stories/id/2/6/59126/.TEMP/s_bottomTEMP125x125-2461.jpeg" width="125" height="125" border="0"></a></div><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.villagenews.com/story/2020/01/09/news/the-wonder-of-it-all-dog-meets-frosty/59045.html' >The wonder of it all: Dog meets Frosty</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/01/09/news/planning-group-to-vote-on-school-of-the-arts-murals-sandia-creek-drive-gates/59039.html' >Planning group to vote on School of the Arts murals, Sandia Creek Drive gates</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/01/16/news/top-baby-names-in-san-diego-county-in-2019-and-past-decade/59124.html' >Top baby names in San Diego County in 2019 and past decade</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/01/09/news/fpud-and-rainbow-to-work-together-on-new-supply/59037.html' >FPUD and Rainbow to work together on new supply</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/01/09/news/four-displaced-after-fire-breaks-out-in-garage-of-fallbrook-home/59036.html' >Four displaced after fire breaks out in garage of Fallbrook home</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/01/16/news/2-separate-crashes-one-fatal-reported-in-bonsall-saturday-night/59092.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/01/16/news/2-separate-crashes-one-fatal-reported-in-bonsall-saturday-night/59092.html'>2 separate crashes - o...<span class='mp_author'>Will Fritz</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/01/16/national/cnn-settles-defamation-suit-brought-by-nick-sandmann/59062.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/01/16/national/cnn-settles-defamation-suit-brought-by-nick-sandmann/59062.html'>CNN settles defamation...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/01/16/news/merritt-sentenced-to-death-in-killing-in-of-fallbrooks-mcstay-family/59126.html'><img src="/IMG/f5k2EzOokGiE0g88s47DJoBs_/XPATH/home/cms_data/dfault/photos/stories/id/2/6/59126/s_topXEXT917x32934is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/01/16/news/merritt-sentenced-to-death-in-killing-in-of-fallbrooks-mcstay-family/59126.html'>Merritt sentenced to d...<span class='mp_author'>Jeff Pack</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/01/16/national/cartels-continue-to-build-cross-border-tunnels-to-smuggle-drugs/59080.html'><img src="/IMG/Uu01G0A8tD5CuQyO58G257z5A/XPATH/home/cms_data/dfault/photos/stories/id/8/0/59080/s_topXEXT1567x32942is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/01/16/national/cartels-continue-to-build-cross-border-tunnels-to-smuggle-drugs/59080.html'>Cartels continue to bu...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/01/16/news/palomar-health-ceo-named-to-california-hospital-association-board/59074.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/01/16/news/palomar-health-ceo-named-to-california-hospital-association-board/59074.html'>Palomar Health CEO nam...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="https://naturebrewfest.org/" target="blank"><img src="/IMG/ylaaii1kZXgYckWKR5r8tKWHslqG5sij1/XPATH/home/cms_data/dfault/web_ads/square/9385-12_27_19_rootedinnature_mrec.jpgXEXT1737x40025is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_2.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="http://www.lifepointefallbrook.com/" target="blank"><img src="/IMG/1oVWre2mRgLXlemPRtszkIlXfhvz0us1k/XPATH/home/cms_data/dfault/web_ads/square/9965-10_31_19_lifepointe_church_mrec_300x250.jpgXEXT1720x42802is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="https://www.goschauto.com/?utm_source=google&utm_medium=organic&utm_campaign=google_my_business" target="blank"><img src="/IMG/xkVqgV8TWmLhPffFZ9hAl3uUo0j-qp0w2/XPATH/home/cms_data/dfault/web_ads/square/6714-11_21_19_goschautogroup_mrec_both.jpgXEXT1673x41402is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="https://www.palomarhealth.org/orthopedic-and-spine-center/orthopedic-and-spine-center-home?utm_campaign=cth-added-value&utm_medium=addedvalue&utm_source=fallbrook-village-news&utm_creative=ortho-spine-motion_300x250" target="blank"><img src="/IMG/kXLngc6NhVfiVTmLo7X_kCvNmbpJ9zwdg/XPATH/home/cms_data/dfault/web_ads/square/1461-01_03_20_300x600_family_trust.jpgXEXT1135x39455is.jpeg" width="300" height="598" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.villagenews.com/login?r=%2Fstory%2F2020%2F01%2F16%2Fnews%2Fmerritt%2Dsentenced%2Dto%2Ddeath%2Din%2Dkilling%2Din%2Dof%2Dfallbrooks%2Dmcstay%2Dfamily%2F59126%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="http://www.protireandauto.com/index.php/contact-us" target="blank"><img src="/IMG/l51LQNT5EP-Kzp23IhBLIANDWkdYI/XPATH/home/cms_data/dfault/web_ads/horiz/5710-02_28_19_pro_tire_leaderboard.jpgXEXT1775x39275is.jpeg" width="728" height="90" border="0"></a></div></div></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.villagenews.com/section/news'>News</a></li><li><a href='https://www.villagenews.com/section/sports'>Sports</a></li><li><a href='https://www.villagenews.com/section/community'>Community</a></li><li><a href='https://www.villagenews.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.villagenews.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.villagenews.com/section/local_events'>Local Events</a></li><li><a href='https://www.villagenews.com/section/opinion'>Opinion</a></li><li><a href='https://www.villagenews.com/section/regional'>Regional</a></li><li><a href='https://www.villagenews.com/section/national'>National</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Contact</a></li><li><a href="https://www.villagenews.com/subscribe" >Subscribe</a></li><li><a href="https://www.villagenews.com/about" >About</a></li><li><a href="https://www.villagenews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.villagenews.com/terms" >Terms of Use</a></li><li><a href="https://www.villagenews.com/privacy" >Privacy Policy</a></li><li><a href="https://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.villagenews.com/story/2020/01/16/news/merritt-sentenced-to-death-in-killing-in-of-fallbrooks-mcstay-family/59126.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.villagenews.com/advertise" >Advertise</a></li><li><a href="https://www.villagenews.com/directory" >Business Directory</a></li><li><a href="https://www.villagenews.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Submit Content</a></li><li><a href="https://www.villagenews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br />Suite 200<br />Fallbrook, CA 92028<br />Ph: (760) 723-7319<br />
       </p>
        <p>
          &copy; 2020 Reeder Media, Inc.<br />
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a  href="http://www.myvalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/valleynews.jpg' border='0' height='58'></a></div><div><a  href="http://www.anzavalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/anzavalley.jpg' border='0' height='58'></a></div><div><a  href="http://www.reedermedia.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/reedermedia-logo.png' border='0' height='58'></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 01/22/2020 04:40</small><!-- (DESKTOP|PAYWALLFALSE|TRUNCATED) (desktop|paywallfalse|truncated) Cached by Usernum:001612 -->
 </body>

</html>