<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head><META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
  
  <META NAME="author" content="Village News" />
  <META NAME="description" CONTENT="MARGIE MASON and ROBIN McDOWELL Associated Press MINNEAPOLIS (AP) - To truly understand the rage people in this city felt as they watched a video of" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="In Minneapolis, rage over George Floyd extends beyond cops">
<META PROPERTY="og:description" CONTENT="MARGIE MASON and ROBIN McDOWELL Associated Press MINNEAPOLIS (AP) - To truly understand the rage people in this city felt as they watched a video of George Floyd begging, gasping and slowly succumbing beneath the weight of a police officer's knee, it's necessary to step back in time. Seven years before Floyd's cheek was smashed against the pavement...">
<META PROPERTY="og:url" CONTENT="https://www.villagenews.com/story/2020/06/04/national/in-minneapolis-rage-over-george-floyd-extends-beyond-cops/61523.html">
<META PROPERTY="og:site_name" CONTENT="Village News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.villagenews.com/home/cms_data/dfault/photos/stories/id/2/3/61523/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="666" />
  <title>In Minneapolis, rage over George Floyd extends beyond cops - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.villagenews.com/story/2020/06/04/national/in-minneapolis-rage-over-george-floyd-extends-beyond-cops/61523.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>


<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 <link rel='canonical' href='https://www.villagenews.com/story/2020/06/04/national/in-minneapolis-rage-over-george-floyd-extends-beyond-cops/61523.html' />

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-158838452-26";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-158838452-26']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'villagenews.com']);
_gaq.push(['f._setDomainName', 'villagenews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod42',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','villagenews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.villagenews.com/story/2020/06/04/national/in-minneapolis-rage-over-george-floyd-extends-beyond-cops/61523.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 182039;
var ezdomain = 'villagenews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":182039,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"29764cc9-166f-460b-5088-d31c02ff4c53","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":2853,"serverid":"107.23.134.40:13413","state":"VA","t_epoch":1591676666,"template_id":120,"time_on_site_visit":0,"url":"https://www.villagenews.com/story/2020/06/04/national/in-minneapolis-rage-over-george-floyd-extends-beyond-cops/61523.html","user_id":0,"word_count":2060,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_182039=" + new Date().getTime() + "|29764cc9-166f-460b-5088-d31c02ff4c53|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.villagenews.com/classifieds" >Classified Ads</a><a  href="https://www.villagenews.com/directory" >Business Directory</a><a  href="https://www.villagenews.com/photos" >Photos of the Day</a><a  href="https://www.villagenews.com/contact" >Contact Us</a><a  href="https://www.villagenews.com/donate" >Donate</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.villagenews.com/trial" >Free Trial</a><a  href="https://www.villagenews.com/subscribe" >Subscribe</a><a  href="https://www.villagenews.com/login?r=%2Fstory%2F2020%2F06%2F04%2Fnational%2Fin%2Dminneapolis%2Drage%2Dover%2Dgeorge%2Dfloyd%2Dextends%2Dbeyond%2Dcops%2F61523%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="https://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="http://www.villagenews.com.1.lionslight.com/page/local-events/104.html" target="blank"><img src="/IMG/3LBAIMbK_NGGCq8w3nRKSA9BSfdUP/XPATH/home/cms_data/dfault/web_ads/horiz/7871-house_web_ad_calendar_728x90_1.jpgXEXT1736x39278is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.villagenews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crashes%5F%26%5Ftraffic">Crashes & Traffic</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/fire%5F%26%5Frescue">Fire & Rescue</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/military">Military</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/schools">Schools</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/sheriff%5Flog">Sheriff Log</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/weather">Weather</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/sports">Sports</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/sports/professional">Professional</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/regional">Regional</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/regional/weather">Weather</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/state">State</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/state/education">Education</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.villagenews.com/section/national">National</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/national/business">Business</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/national/entertainment">Entertainment</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/national/faith">Faith</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/national/medical">Medical</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/national/military">Military</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/national/weather">Weather</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/opinion/national">National</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/entertainment">Entertainment</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/entertainment/national">National</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/entertainment/national%5Fnews">National News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/international">International</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>In Minneapolis, rage over George Floyd extends beyond cops</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-61523">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 6/8/2020&nbsp;at&nbsp;5:44pm</p>

</div><div class="top_image_left"><a href='https://www.villagenews.com/photos/big/61523/12'><img src="/home/cms_data/dfault/photos/stories/id/2/3/61523/.TEMP/s_topTEMP425x425-3812.jpeg" width="425" height="283" border="0"></a><p class='photo_caption'>In this Monday, June 1, 2020 file photo, protesters gather at a memorial for George Floyd where he died outside Cup Foods on East 38th Street and Chicago Avenue in Minneapolis. Floyd died after being restrained by Minneapolis police officers on May 25. The deaths of Floyd and other black men at the hands of Minneapolis police have exacerbated the corrosive relationship between people of color and a criminal justice system they feel is stacked against them. (AP Photo/John Minchillo)</p></div><div class="p402_premium"><P>MARGIE MASON and ROBIN McDOWELL</P><P>Associated Press</P><P>MINNEAPOLIS (AP) - To truly understand the rage people in this city felt as they watched a video of George Floyd begging, gasping and slowly succumbing beneath the weight of a police officer's knee, it's necessary to step back in time.</P><P>Seven years before Floyd's cheek was smashed against the pavement, Terrance "Mookie" Franklin cowered behind a water heater in a dark basement after fleeing police who were trying to confront him about a burglary. With flashlights mounted on their guns and a police dog leading the way, they thumped down the stairs and soon found him hiding.</P><P>Fourteen minutes later, the 22-year-old African American was lying in a puddle of his own blood. Seven bullet holes pockmarked his head and neck, and three more pierced his upper torso.</P><P>As with so many allegations of police brutality in Minnesota, exactly what happened in that basement on May 10, 2013, may never be known.</P><P>The official account said two officers were shot and wounded after Franklin grabbed a police gun. But no gunshot residue testing was conducted and an examination of defense evidence suggests friendly fire may have been to blame. A $795,000 settlement reached with Franklin's family last year kept those details out of court.</P><P>What's clear is this: The deaths of Floyd, Franklin and other black men at the hands of Minneapolis police have exacerbated the corrosive relationship between people of color and a criminal justice system they feel is stacked against them. At every step along the way, they feel choked.</P><P>It's a story that dates back more than four decades, to when Minnesota's small, flourishing black community fell victim to redlining and discriminatory denial of services, including bank loans. Soon after, drugs and guns started flooding the area and crime rates soared.</P><P>When a fragile truce between gangs and police was shattered in 1992 by the execution-style hit on officer Jerry Haaf, a crackdown followed. It has perpetuated a culture of brutality and impunity that continues to this day, partly because the department has avoided reform, said Michelle Gross of the city's non-profit Communities United Against Police Brutality.</P><P>The force did not respond to questions for this story. But police union president Lt. Bob Kroll has steadfastly defended officers' conduct over the years. In 2019, when the city's mayor banned "warrior-style" training for police, Kroll said the union itself would pay for the instruction.</P><P>An AP review of Minneapolis Police Department data found force has been used 11,000 times in the past five years. Black people accounted for 60% of those cases, even though they represent only 19% of the city's population. Body pins were most commonly used, followed by punching, kicking and shoving.</P><P>In 2015, the U.S. Justice Department released a report addressing ways to prevent police misconduct, provide more transparency and improve community relations following a request from Minneapolis' then-police chief. It found there were no clear criteria on the use of force and de-escalation tactics, and that law enforcement agencies either lacked the will or the authority to remove bad officers.</P><P>SWAT team member Lucas Peterson, who fired five shots into Franklin's skull, had already been involved in 12 other excessive force cases - including the death of another black man.</P><P>In 2002, not long after joining the force, Peterson, who is white, used a choke hold on Christopher Burns after responding to a domestic dispute. The medical examiner's office ruled the death a homicide, and a $300,000 settlement was paid, though a grand jury chose not to indict.</P><P>Four years later, Peterson lied in a police report, saying a woman had jumped on his partner's back during a traffic stop. The charges were dropped after surveillance video proved she didn't. That cost the city $100,000.</P><P>Peterson remains on the job.</P><P>Incidents that have drawn national attention since then include the shooting of Philando Castile, 32, during a 2016 traffic stop in nearby Falcon Heights as his girlfriend live-streamed the aftermath on Facebook. The Latino officer was acquitted..</P><P>And the death of Jamar Clark, 25, shot in 2015, when police responded to a report of an assault on a woman at a birthday party. Police said Clark struggled with two police, and that his DNA was found on an officer's gun. But witnesses gave accounts that conflicted with that narrative. No charges were brought against the white officers involved.</P><P>Mohamed Noor, a black Somali-American, is the only officer known to face murder charges in an on-duty killing, and his victim was white. Justine Ruszczyk Damond was shot in 2017 as she approached his car to report a possible rape behind her home. Noor was sentenced to 12&frac12; years in prison, and the woman's family received a record $20 million settlement.</P><P>Castile's family settled for $3 million. Clark's family accepted $200,000.</P><P>"There it is, right there, in those numbers," said Kevin Reese, founder of the Minneapolis activist group Until We Are All Free. "It is a prime example of how, here, white life is valued more than black lives."</P><P></P><P>In the mid-1990s, skyrocketing homicide rates briefly earned the city the grim nickname Murderapolis.</P><P>A gang strike task force was formed to push down crime. But a class-action lawsuit exposed widespread allegations of misconduct, and the city agreed to a $3 million settlement. The unit was dismantled in 2009, but many people put away by testimony from its gang experts remain in prison.</P><P>In their heyday, police compounded the terror and despair of those living in neighborhoods already devastated by income disparities, underperforming schools and environmental blight. Harassment was constant. Some recalled police stopping youths from playing outside, ordering them to lift up their shirts to prove they weren't packing guns or dope.</P><P>One police duo, nicknamed Batman and Robin, is remembered by many in the neighborhood. They'd roll up blasting the "Bad Boys" theme music from the TV show "Cops," taunting residents through their car speakers. Others known as Red Dog and Wild Wild West were equally feared.</P><P>At 18, Adrian Riley recalled officers becoming enraged when he refused to give up the name of a friend who ran from the cops. He said they took him to a nearby alley where they kicked and stomped him, before bringing him to the precinct. He said he was charged with disorderly conduct and released.</P><P>His mom, Mary Ann Riley, said she found him curled up in bed, moaning in pain.</P><P>"I snatched the cover off him and I said, 'Oh my God. Who did this to you?' I didn't even know who my son was, they beat my son so bad," she said. Hospital staff told her there was urine in his blood, and he might have died without treatment.</P><P>Though Minnesota is viewed as progressive, it ranks among the country's worst when it comes to racial disparity. That extends to prisons -- black people represent about 7 percent of the state's population, but make up 36% of those behind bars.</P><P>"I believe that all of us -- police, prosecutors, defense attorneys, judges, corrections officials -- are complicit. I am complicit," said Perry Moriearty, a University of Minnesota Law School professor. "We continue to operate within a system that, from its earliest days, has disproportionately criminalized, arrested, prosecuted, locked up and executed black and brown people."</P><P>Laws enacted 30 years ago have led to over sentencing. In Minnesota, it's possible to get life in prison just for being at the scene of a murder. And violent crimes are almost never commuted because a unanimous vote is required by the governor, attorney general and chief Supreme Court justice.</P><P>When Sen. Amy Kobuchar -- seen as a possible vice presidential pick -- was Hennepin County's top prosecutor in 1998, her office worked to convict the alleged killers of two black kids hit by stray bullets in drive-by shootings.</P><P>The AP spent a year investigating one of those cases. Myon Burrell was 16 in 2002 when he was accused of firing a gun that killed 11-year-old Tyesha Edwards as she sat at her dining room table doing homework.</P><P>It happened blocks away from where Floyd was killed. In fact, Burrell maintained from the moment he was taken to the police station that Cup Foods -- the same convenience store where Floyd is accused of passing a counterfeit $20 bill -- was his alibi.</P><P>Surveillance tapes were never reviewed to check Burrell's story, and friends with him that day were not interviewed. No DNA, fingerprints, or weapon was found in the case. Most of the jailhouse snitches used to convict Burrell have since recanted, and police are shown on a video offering a man $500 for every name he provides -- even if it's hearsay. Burrell, now 34, was sentenced to life.</P><P>"Either an unarmed black man is being snuffed out by a racist white cop, or an innocent black boy is being railroaded ... and having his life stolen," he said.</P><P>The second case trumpeted by Klobuchar involved the 1996 gang-related shooting of 11-year-old Byron Phillips. Two years after his death, Klobuchar put up billboards requesting information.</P><P>Not long after, a man named Kawaskii Blanche was arrested.</P><P>The AP only received police reports about his case Monday, after four months of asking. The trial transcripts alone point to a dubious police probe and prosecution.</P><P>There was no physical evidence linking Blanche to the crime, and the sole hotline tip came from a woman who had 11 felony convictions and 13 aliases. She received $3,700 after saying she saw a gun and overheard Blanche, her nephew and others talking about the shooting. Before her nephew was scheduled to take the stand, a police officer encouraged the woman to write a letter to her nephew in jail, ensuring his story would be the same. The key eyewitness wasn't asked to testify.</P><P>Blanche, now 46, has been locked up for more than two decades. He is serving life.</P><P>"There are two judicial systems here in Minnesota," said Burrell, who is housed in the same facility and has now served 18 years. "One for blacks and one for whites."</P><P>____</P><P>Associated Press journalist, Angeliki Kastanis, contributed to this report from Los Angeles.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.villagenews.com/story/2020/06/04/national/officer-charged-in-floyds-death-held-on-1-million-bail/61520.html' >Officer charged in Floyd's death held on $1 million bail</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/06/04/national/cristobal-to-merge-with-new-storm-system-after-lashing-south/61519.html' >Cristobal to merge with new storm system after lashing South</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/06/04/national/some-minneapolis-activists-doubt-disbanding-police-will-work/61518.html' >Some Minneapolis activists doubt disbanding police will work</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/06/04/national/thousands-mourn-george-floyd-in-texas-amid-calls-for-reform/61517.html' >Thousands mourn George Floyd in Texas amid calls for reform</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2020/06/04/national/poll-pandemic-does-little-to-alter-us-views-on-health-care/61515.html' >Poll: Pandemic does little to alter US views on health care</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/06/04/regional/old-town-temecula-businesses-reportedly-close-doors-due-to-expected-protests/61488.html'><img src="/IMG/Ssut8286gI1CpoyN2oKFGBx3r/XPATH/home/cms_data/dfault/photos/stories/id/8/8/61488/s_topXEXT941x33024is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/06/04/regional/old-town-temecula-businesses-reportedly-close-doors-due-to-expected-protests/61488.html'>Old Town Temecula busi...<span class='mp_author'>Kim Harris</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/06/04/regional/screenshots-of-racist-group-chat-involving-former-vmhs-students-surfaces/61489.html'><img src="/IMG/Ssg5xuPy26mOnd22-mJL_wB4C/XPATH/home/cms_data/dfault/photos/stories/id/8/9/61489/s_topXEXT941x33069is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/06/04/regional/screenshots-of-racist-group-chat-involving-former-vmhs-students-surfaces/61489.html'>Screenshots of racist...<span class='mp_author'>Jeff Pack</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/06/04/news/one-fatality-one-injured-in-crash-on-i-15-near-fallbrook/61507.html'><img src="/IMG/b1v2FqC0g-zK5WqKsxH2Pq9-z/XPATH/home/cms_data/dfault/photos/stories/id/0/7/61507/s_topXEXT909x32916is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/06/04/news/one-fatality-one-injured-in-crash-on-i-15-near-fallbrook/61507.html'>One fatality, one inju...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/06/04/regional/falkner-winery-catches-fire-late-last-night-in-wine-country/61496.html'><img src="/IMG/g6vv38K5u43JwpsDmyNJP5ps-/XPATH/home/cms_data/dfault/photos/stories/id/9/6/61496/s_topXEXT945x32975is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/06/04/regional/falkner-winery-catches-fire-late-last-night-in-wine-country/61496.html'>Falkner Winery catches...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2020/06/04/regional/walmart-in-murrieta-closes-doors-early/61490.html'><img src="/IMG/h7ivHyTyiFvJ6Yx208IOIor91/XPATH/home/cms_data/dfault/photos/stories/id/9/0/61490/s_topXEXT945x33019is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2020/06/04/regional/walmart-in-murrieta-closes-doors-early/61490.html'>Walmart in Murrieta cl...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="http://thezuckerlawfirm.com/" target="blank"><img src="/IMG/2pHmvXvgXqbNiadWZ4T3tGucZdv75wruk/XPATH/home/cms_data/dfault/web_ads/square/7564-05_01_20_zucker_law_firm_mrec.jpgXEXT1115x40550is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_3.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://form.jotform.com/Reedermedia/2020-graduation-personalized-ad" target="blank"><img src="/IMG/iVZhpovaJhjcllO_r1i-kGcLsdlE6zijz/XPATH/home/cms_data/dfault/web_ads/square/7068-05_08_20_house_gradad_mrec_village.jpgXEXT1637x41637is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://animaliaherp.com/" target="blank"><img src="/IMG/kXLogc5NhVfdVTmLo7X9kCvNmbpJ9ztdg/XPATH/home/cms_data/dfault/web_ads/square/5520-06_04_20_animalia_herpetoufana_mrec.jpgXEXT1775x42243is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://www.coastalrefrigerationheatingandair.com/" target="blank"><img src="/IMG/1oUhzX0NXrehiLQQb6o4r5cYbluBChizk/XPATH/home/cms_data/dfault/web_ads/square/5938-02_20_20_coastal_refrig_heating_air_mrec.jpgXEXT1031x44110is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="https://fallbrookvintagecarclub.org/" target="blank"><img src="/IMG/mZNoom3RbiaiVYOLp-r-V1oPowqLwh0fo/XPATH/home/cms_data/dfault/web_ads/square/4524-06_03_20_fallbrook_vintage_car_club_mrec.jpgXEXT1521x44020is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.villagenews.com/login?r=%2Fstory%2F2020%2F06%2F04%2Fnational%2Fin%2Dminneapolis%2Drage%2Dover%2Dgeorge%2Dfloyd%2Dextends%2Dbeyond%2Dcops%2F61523%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="http://www.protireandauto.com/index.php/contact-us" target="blank"><img src="/IMG/l51LQNT5EP-Kzp23IhBLIANDWkdYI/XPATH/home/cms_data/dfault/web_ads/horiz/5710-02_28_19_pro_tire_leaderboard.jpgXEXT1775x39275is.jpeg" width="728" height="90" border="0"></a></div></div></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.villagenews.com/section/news'>News</a></li><li><a href='https://www.villagenews.com/section/community'>Community</a></li><li><a href='https://www.villagenews.com/section/sports'>Sports</a></li><li><a href='https://www.villagenews.com/section/regional'>Regional</a></li><li><a href='https://www.villagenews.com/section/state'>State</a></li><li><a href='https://www.villagenews.com/section/national'>National</a></li><li><a href='https://www.villagenews.com/section/opinion'>Opinion</a></li><li><a href='https://www.villagenews.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.villagenews.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.villagenews.com/section/local_events'>Local Events</a></li><li><a href='https://www.villagenews.com/section/international'>International</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Contact</a></li><li><a href="https://www.villagenews.com/subscribe" >Subscribe</a></li><li><a href="https://www.villagenews.com/about" >About</a></li><li><a href="https://www.villagenews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.villagenews.com/terms" >Terms of Use</a></li><li><a href="https://www.villagenews.com/privacy" >Privacy Policy</a></li><li><a href="https://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.villagenews.com/story/2020/06/04/national/in-minneapolis-rage-over-george-floyd-extends-beyond-cops/61523.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.villagenews.com/advertise" >Advertise</a></li><li><a href="https://www.villagenews.com/directory" >Business Directory</a></li><li><a href="https://www.villagenews.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Submit Content</a></li><li><a href="https://www.villagenews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br />Suite 200<br />Fallbrook, CA 92028<br />Ph: (760) 723-7319<br />
       </p>
        <p>
          &copy; 2020 Reeder Media, Inc.<br />
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a  href="http://www.myvalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/valleynews.jpg' border='0' height='58'></a></div><div><a  href="http://www.anzavalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/anzavalley.jpg' border='0' height='58'></a></div><div><a  href="http://www.reedermedia.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/reedermedia-logo.png' border='0' height='58'></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 06/08/2020 21:21</small><!-- (DESKTOP|PAYWALLTRUE|FULL) (desktop|paywalltrue|full) Cached by Usernum:001252 -->
 <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="villagenews_com",_audins_did=182039;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.villagenews_com,DomainId.182039" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>

</html>