<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Village News" />
  <META NAME="description" CONTENT="Firefighters from North County Fire Protection District and Camp Pendleton extinguished a kitchen fire in the 100 block of North Vine Street in" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Firefighters make quick work of kitchen fire">
<META PROPERTY="og:description" CONTENT="Firefighters from North County Fire Protection District and Camp Pendleton extinguished a kitchen fire in the 100 block of North Vine Street in Fallbrook early this morning. The fire was first reported at 7:30 a.m. at the Mariscos El Pacifico restaurant located at 111 North Vine St., according to John Buchanan, a public information officer with the...">
<META PROPERTY="og:url" CONTENT="http://www.villagenews.com/story/2018/03/29/news/firefighters-make-quick-work-of-kitchen-fire/52624.html">
<META PROPERTY="og:site_name" CONTENT="Village News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="http://www.villagenews.com/home/cms_data/dfault/photos/stories/id/2/4/52624/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="960" />
<META PROPERTY="og:image:height" CONTENT="720" />
  <title>Firefighters make quick work of kitchen fire - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#eee;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="http://www.villagenews.com/classifieds" >Classified Ads</a><a  href="http://www.villagenews.com/directory" >Business Directory</a><a  href="http://www.villagenews.com/photos" >Photos of the Day</a><a  href="http://www.villagenews.com/contact" >Contact Us</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="http://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="http://www.villagenews.com/trial" >Free Trial</a><a  href="http://www.villagenews.com/subscribe" >Subscribe</a><a  href="http://www.villagenews.com/login?r=%2Fstory%2F2018%2F03%2F29%2Fnews%2Ffirefighters%2Dmake%2Dquick%2Dwork%2Dof%2Dkitchen%2Dfire%2F52624%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="http://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="http://www.SellFallbrookBonsall.com" target="blank"><img src="/IMG/p9xNGCgzHLFM7ZNxOp9NJ4WHMVcXT/XPATH/home/cms_data/dfault/web_ads/horiz/5275-03_29_18_amelia_smith_mrec_300x250.jpgXEXT1630x39935is.jpeg" width="108" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="http://www.villagenews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="http://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/news/local">Local</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/entertainment">Entertainment</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/entertainment/arts">Arts</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/lifestyles/food">Food</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/opinion">Opinion</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/community/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="http://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='http://www.villagenews.com/author/kim_harris'></a><p>By <a href='http://www.villagenews.com/author/kim_harris'>Kim Harris</a><br />Managing Editor&nbsp;		</p>
	</div><h2>Firefighters make quick work of kitchen fire</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-52624">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 3/31/2018&nbsp;at&nbsp;1:09pm</p>

</div><div class="top_image_left"><a href='http://www.villagenews.com/photos/big/52624/12'><img src="/home/cms_data/dfault/photos/stories/id/2/4/52624/.TEMP/s_topTEMP425x425-6891.jpeg" width="425" height="319" border="0"></a><p class='photo_credit'>Courtesy photo</p><p class='photo_caption'>A fire engine sits at the intersection of North Vine and Alvarado streets where a kitchen fire broke out in a restaurant early in the morning Saturday, March 31.</p></div><div class="p402_premium"><P>Firefighters from North County Fire Protection District and Camp Pendleton extinguished a kitchen fire in the 100 block of North Vine Street in Fallbrook early this morning.</P><P></P><P>The fire was first reported at 7:30 a.m. at the Mariscos El Pacifico restaurant located at 111 North Vine St., according to John Buchanan, a public information officer with the North County Fire Protection District.</P><P></P><P>"We were dispatched to a partial fire at the Mexican restaurant," Buchanan said, adding that upon their arrival firefighters found there was a fire in the kitchen on the cooktop.</P><P></P><P>"It was a grease fire tha...</div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script>
        <p style="text-align:center; clear: both;">
         <br><br>
         <span style="color:red; font-weight:bold;font-size:15px;">
          For access to this article please
          <a href='http://www.villagenews.com/login?r=%2Fstory%2F2018%2F03%2F29%2Fnews%2Ffirefighters%2Dmake%2Dquick%2Dwork%2Dof%2Dkitchen%2Dfire%2F52624%2Ehtml'>sign in</a> or 
          <a href='http://www.villagenews.com/subscribe'>subscribe.</a>
         </span>
        </p>
        <br><p><br></p><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='http://www.villagenews.com/story/2018/03/29/news/supervisors-endorse-legislation-to-streamline-mobile-home-aid/52621.html' >Supervisors endorse legislation to streamline mobile home aid</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/03/29/news/planning-commission-expects-late-spring-hearing-on-whether-full-hearing-needed-for-revised-lilac-hills-ranch-proposal/52620.html' >Planning Commission expects late spring hearing on whether full hearing needed for revised Lilac Hills Ranch proposal</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/03/29/news/pala-property-to-be-acquired-for-regional-communications-system/52619.html' >Pala property to be acquired for regional communications system</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/03/29/news/local-schools-are-target-of-bogus-bomb-threats/52618.html' >Local schools are target of bogus bomb threats</a></li><li class='other_interest'><a href='http://www.villagenews.com/story/2018/03/23/news/two-vehicle-collision-reported-on-olive-hill-at-burma-road/52582.html' >Two vehicle collision reported on Olive Hill at Burma Road</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/03/29/lifestyles/harrys-sports-bar-andamp-grill-is-scoring-points-with-locals/52600.html'><img src="/IMG/Ssut8286gI0CpoyN2oMFGBx3r/XPATH/home/cms_data/dfault/photos/stories/id/0/0/52600/s_topXEXT914x32845is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/03/29/lifestyles/harrys-sports-bar-andamp-grill-is-scoring-points-with-locals/52600.html'>Harry's Sports Bar &am...<span class='mp_author'>Tom Ferrall</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/03/29/opinion/nra-only-represents-gun-manufacturers/52584.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/03/29/opinion/nra-only-represents-gun-manufacturers/52584.html'>NRA only represents gu...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/03/29/lifestyles/rain-barrel-pickup-event-to-be-held-in-fallbrook-public-utility-district-parking-lot/52610.html'><img src="/IMG/h7gtAmG1uMmA1WxIm83KLwxC5/XPATH/home/cms_data/dfault/photos/stories/id/1/0/52610/s_topXEXT918x32846is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/03/29/lifestyles/rain-barrel-pickup-event-to-be-held-in-fallbrook-public-utility-district-parking-lot/52610.html'>Rain barrel pickup eve...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/03/29/community/fallbrook-union-high-school-jrotc-cadets-qualify-for-national-academic-competition/52602.html'><img src="/IMG/c2eA-zVqr0uS0o12o3_FM39wx/XPATH/home/cms_data/dfault/photos/stories/id/0/2/52602/s_topXEXT914x32890is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/03/29/community/fallbrook-union-high-school-jrotc-cadets-qualify-for-national-academic-competition/52602.html'>Fallbrook Union High S...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.villagenews.com/story/2018/03/29/sports/fhs-places-33-student-athletes-on-winter-sports-all-academic-team/52608.html'><img src="/IMG/k-rnx3GxzD4AnhmA50N898v39/XPATH/home/cms_data/dfault/photos/stories/id/0/8/52608/s_topXEXT914x32910is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.villagenews.com/story/2018/03/29/sports/fhs-places-33-student-athletes-on-winter-sports-all-academic-team/52608.html'>FHS places 33 student-...<span class='mp_author'>Tom Ferrall</span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="http://JB3HVAC.com" target="blank"><img src="/IMG/eRdUumvVehiZRhdMqzgpjLpdubdI0qxs0/XPATH/home/cms_data/dfault/web_ads/square/2962-03_01_18_jb3_hvac_mrec_300x250.jpgXEXT1107x39182is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><a href="http://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='http://www.villagenews.com/login?r=%2Fstory%2F2018%2F03%2F29%2Fnews%2Ffirefighters%2Dmake%2Dquick%2Dwork%2Dof%2Dkitchen%2Dfire%2F52624%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_truncated--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='http://www.villagenews.com/section/news'>News</a></li><li><a href='http://www.villagenews.com/section/sports'>Sports</a></li><li><a href='http://www.villagenews.com/section/entertainment'>Entertainment</a></li><li><a href='http://www.villagenews.com/section/lifestyles'>Lifestyles</a></li><li><a href='http://www.villagenews.com/section/opinion'>Opinion</a></li><li><a href='http://www.villagenews.com/section/community'>Community</a></li><li><a href='http://www.villagenews.com/section/local_events'>Local Events</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="http://www.villagenews.com/contact" >Contact</a></li><li><a href="http://www.villagenews.com/subscribe" >Subscribe</a></li><li><a href="http://www.villagenews.com/about" >About</a></li><li><a href="http://www.villagenews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="http://www.villagenews.com/terms" >Terms of Use</a></li><li><a href="http://www.villagenews.com/privacy" >Privacy Policy</a></li><li><a href="http://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="http://www.villagenews.com/story/2018/03/29/news/firefighters-make-quick-work-of-kitchen-fire/52624.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="http://www.villagenews.com/advertise" >Advertise</a></li><li><a href="http://www.villagenews.com/directory" >Business Directory</a></li><li><a href="http://www.villagenews.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="http://www.villagenews.com/contact" >Submit Content</a></li><li><a href="http://www.villagenews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="http://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br />Suite 200<br />Fallbrook, CA 92028<br />Ph: (760) 723-7319<br />
       </p>
        <p>
          &copy; 2018 Reeder Media, Inc.<br />
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a  href="http://www.myvalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/valleynews.jpg' border='0' height='58'></a></div><div><a  href="http://www.anzavalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/anzavalley.jpg' border='0' height='58'></a></div><div><a  href="http://www.reedermedia.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/reedermedia-logo.png' border='0' height='58'></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2017</p>
    </div>


   </div>
 </div>


  </div>
  

<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 04/01/2018 05:06</small><!-- (DESKTOP|PAYWALLFALSE|TRUNCATED) (desktop|paywallfalse|truncated) Cached by Usernum:001106 -->
 </body>

</html>