<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>


  
  <meta name="author" content="Village News"/>
  <meta name="description" content="SAN DIEGO - Sirhan Sirhan, who assassinated Sen. Robert F. Kennedy in 1968 in Los Angeles, was granted parole today on his 16th attempt, in a hearing"/>
  <meta name="keywords" content=""/>
  <meta name="robots" content="index,follow"/>
  <meta http-equiv="cache-control" content="private, no-store, no-cache, must-revalidate"/>
  <meta name="revisit-after" content="1 days"/>
  
  <meta property="og:title" content="RFK Assassin Sirhan Sirhan Granted Parole, But Release Not Guaranteed"/>
<meta property="og:description" content="SAN DIEGO - Sirhan Sirhan, who assassinated Sen. Robert F. Kennedy in 1968 in Los Angeles, was granted parole today on his 16th attempt, in a hearing that was absent any representation from the agency that prosecuted him -- the Los Angeles County District Attorney&#39;s Office. The decision does not automatically mean the 77-year-old Sirhan, who is imp..."/>
<meta property="og:url" content="https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html"/>
<meta property="og:site_name" content="Village News"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="https://www.villagenews.com/home/cms_data/dfault/photos/stories/id/3/7/67437/s_top"/>
<meta property="og:image:type" content="image/JPEG"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="563"/>
  <title>RFK Assassin Sirhan Sirhan Granted Parole, But Release Not Guaranteed - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1"/>
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css"/>
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css"/>

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css"/>      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css"/>
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css"/>
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css"/>

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html?m=true"/>


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 <link rel='canonical' href='https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html' />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 182039;
var ezdomain = 'villagenews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":182039,"domain_test_group":20210309,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ae6aa546-dc98-416f-7165-0bc870a5901c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":34402,"response_time_orig":436,"serverid":"54.198.138.103:24545","state":"VA","t_epoch":1630143029,"template_id":120,"time_on_site_visit":0,"url":"https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html","user_id":0,"word_count":810,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_182039=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ae6aa546-dc98-416f-7165-0bc870a5901c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
 <body id="mobile_false">


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt=""/>
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt=""/>

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br/>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a href="https://www.villagenews.com/classifieds">Classified Ads</a><a href="https://www.villagenews.com/directory">Business Directory</a><a href="https://www.villagenews.com/photos">Photos of the Day</a><a href="https://www.villagenews.com/contact">Contact Us</a><a href="https://www.villagenews.com/donate">Donate</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class="footer_icon" src="/cms/images/social_media_icons/facebook.png" height="21" alt=""/></a><a href="https://twitter.com/thefvillagenews" target="_blank"><img class="footer_icon" src="/cms/images/social_media_icons/twitter_white.png" height="19" alt=""/></a><a href="https://www.villagenews.com/rss" target="_blank"><img class="footer_icon" src="/cms/images/social_media_icons/rss.png" height="21" alt=""/></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a href="https://www.villagenews.com/trial">Free Trial</a><a href="https://www.villagenews.com/subscribe">Subscribe</a><a href="https://www.villagenews.com/login?r=%2Fstory%2F2021%2F08%2F26%2Fnews%2Frfk%2Dassassin%2Dsirhan%2Dsirhan%2Dgranted%2Dparole%2Dbut%2Drelease%2Dnot%2Dguaranteed%2F67437%2Ehtml">Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="https://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' alt="">-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.rollinghillsfallbrook.com/" target="blank"><img src="/IMG/l5_MI9eBGZ1OCgNrEZHPNBS_BpYOV/XPATH/home/cms_data/dfault/web_ads/horiz/3861-03_25_21_robinsongroup_728x90.jpgXEXT1768x38569is.jpeg" width="728" height="90" alt=""/></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.villagenews.com/" data-tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/county">County</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crime">Crime</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/weather">Weather</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/clubs">Clubs</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/regional">Regional</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/national">National</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/opinion">Opinion</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/entertainment">Entertainment</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/entertainment/arts">Arts</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" name="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value=""/>
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" data-value="Search" class="searchbox-submit" alt="search"/>
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img" alt=""/></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class="author"><a href="https://www.villagenews.com/author/city_news_service"></a><p>By <a href="https://www.villagenews.com/author/city_news_service">City News Service</a> 		</p>
	</div><h2>RFK Assassin Sirhan Sirhan Granted Parole, But Release Not Guaranteed</h2><div class="clear"> </div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png" alt="facebook"/>  Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png" alt="twitter"/>  Tweet</a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png" alt="pinterest"/></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png" alt=""/></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" tag="id-67437">0 Comments</a>

</div>
<script src="//static.addtoany.com/menu/page.js" async=""></script>
<p>Last updated 8/27/2021 at 4:23pm</p>

</div><div class="top_image_left"><a href="https://www.villagenews.com/photos/big/67437/12"><img src="/home/cms_data/dfault/photos/stories/id/3/7/67437/.TEMP/s_topTEMP425x425-7838.jpeg" width="425" height="239" alt=""/></a></div><div class="p402_premium"><p>SAN DIEGO - Sirhan Sirhan, who assassinated Sen. Robert F. Kennedy in 1968 in Los Angeles, was granted parole today on his 16th attempt,</p><p>in a hearing that was absent any representation from the agency that prosecuted him -- the Los Angeles County District Attorney&#39;s Office.</p><p> The decision does not automatically mean the 77-year-old Sirhan, who is imprisoned at the Richard J. Donovan Correctional Facility in Otay Mesa,</p><p>will be released. The decision by a two-person parole panel will enter a 90-day review period, after which it will be forwarded to the governor, who will have 30 days to decide to uphold the decision, reject it or modify it.</p><p> During the Friday hearing, Kennedy&#39;s youngest son, Douglas, spoke in favor of Sirhan&#39;s release. Robert F. Kennedy Jr. sent a letter to the board in</p><p>support of parole. </p><p> The hearing was not attended by anyone from the Los Angeles County District Attorney&#39;s Office. District Attorney George Gascon has set a policy</p><p>against attending parole hearings for defendants who have served lengthy prison sentences beyond the required minimum term. His office took the position that the parole board has all the information it needs to decide if an inmate is suitable for release.</p><p> Sirhan was convicted in April 1969 of first-degree murder and assault for the June 5, 1968, assassination of Democratic Sen. Robert Kennedy, 42, at</p><p>the Ambassador Hotel in Los Angeles. Kennedy was speaking at the hotel while moving closer to the Democratic presidential nomination. Five others were shot during the attack but survived.</p><p> A Palestinian from Jordan, Sirhan was initially sentenced to death, but it was later commuted to life in prison after the state Supreme Court</p><p>declared capital punishment unconstitutional in 1972. He has now served more than 50 years in prison.</p><p> Sirhan was transferred to Donovan State Prison from a Kings County penitentiary on Nov. 22, 2013 -- the 50th anniversary of the murder of his</p><p>victim&#39;s older brother, President John F. Kennedy.</p><p> He previously was housed at Corcoran State Prison in Central California.</p><p> Sirhan has claimed amnesia brought on by excess consumption of alcohol and denied committing the killing, despite having admitted to the crime in</p><p>open court during his trial.</p><p> He was last denied parole in 2016.</p><p> San Diego County District Attorney Summer Stephan blasted Gascon&#39;s decision not to send a representative to the parole hearing, saying, ``The</p><p>community deserves better.&#39;&#39;</p><p> ``By abdicating his role and refusing prosecutor presence at parole hearings, it leaves victims to fend for themselves, leaves them unrepresented,</p><p>and fails to uphold his duty, as required by law, to represent the interests of the people,&#39;&#39; Stephan said in a statement. ``Our system of justice cannot</p><p>function if the only advocate is the one for the person who committed a horrific crime. Decisions like this whittle away at victims&#39; rights and public</p><p>safety. The district attorney plays a significant role in ensuring equal and fair justice for all and strives to uphold and promote the protection of</p><p>victims&#39; rights, the rights of those accused of a crime and the right of the community to be safe from the harm that crime brings. Part of that role</p><p>requires presence at parole hearings.&#39;&#39; Copyright 2021, City News Service, Inc.</p></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class="other_interest"><a href="https://www.villagenews.com/story/2021/08/26/news/sailor-pleas-guilty-to-advocating-supremist-extreme-doctrine-other-offenses/67438.html">Sailor pleas guilty to advocating supremist, extreme doctrine, other offenses</a></li><li class="other_interest"><a href="https://www.villagenews.com/story/2021/08/26/news/stolen-car-possibly-used-in-traffic-pursuit-recoverd/67436.html">Stolen car, possibly used in traffic pursuit, recoverd</a></li><li class="other_interest"><a href="https://www.villagenews.com/story/2021/08/26/news/two-more-san-diego-area-families-able-to-escape-kabul-as-bombing-kills-dozens/67435.html">Two More San Diego-Area Families Able to Escape Kabul, As Bombing Kills Dozens</a></li><li class="other_interest"><a href="https://www.villagenews.com/story/2021/08/26/news/mayor-police-chief-revise-sdpd-consent-search-policies-to-make-rights-clear/67434.html">Mayor, Police Chief Revise SDPD Consent Search Policies To Make Rights Clear</a></li><li class="other_interest"><a href="https://www.villagenews.com/story/2021/08/19/news/man-found-in-burning-car-pleads-not-guilty-to-killing-mother/67369.html">Man Found in Burning Car Pleads Not Guilty to Killing Mother</a></li></ul></fieldset></div><div class="clear"> </div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table style="width:100%;"><tbody><tr><th colspan="2">Most Popular</th></tr>
<tr><td class="mp_photo" style="width:25%;"><a href="https://www.villagenews.com/story/2021/08/26/news/fire-in-deluz-stopped-at-12-acre/67428.html"><img src="/IMG/ZzsnHmQ3m85I4goN1zO-Eo3C-/XPATH/home/cms_data/dfault/photos/stories/id/2/8/67428/s_topXEXT917x32979is.jpg" width="67" height="50" alt=""/></a></td><td class="mp_article" style="width:75%;"><a href="https://www.villagenews.com/story/2021/08/26/news/fire-in-deluz-stopped-at-12-acre/67428.html">Fire in DeLuz stopped...<span class="mp_author">Village Staff</span></a></td></tr>
<tr><td class="mp_photo" style="width:25%;"><a href="https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html"><img src="/IMG/Ssn5v8-2z8oTvn067zEP_1p4D/XPATH/home/cms_data/dfault/photos/stories/id/3/7/67437/s_topXEXT921x32996is.jpg" width="67" height="50" alt=""/></a></td><td class="mp_article" style="width:75%;"><a href="https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html">RFK Assassin Sirhan Si...<span class="mp_author">City News Service</span></a></td></tr>
<tr><td class="mp_photo" style="width:25%;"><a href="https://www.villagenews.com/story/2021/08/26/news/usmc-spouse-wins-mrs-california/67421.html"><img src="/IMG/a0x3z5Lx38t6vo3O3k3JB3-58/XPATH/home/cms_data/dfault/photos/stories/id/2/1/67421/s_topXEXT917x32930is.jpg" width="67" height="50" alt=""/></a></td><td class="mp_article" style="width:75%;"><a href="https://www.villagenews.com/story/2021/08/26/news/usmc-spouse-wins-mrs-california/67421.html">USMC spouse wins Mrs....<span class="mp_author"></span></a></td></tr>
<tr><td class="mp_photo" style="width:25%;"><a href="https://www.villagenews.com/story/2021/08/26/news/stolen-car-possibly-used-in-traffic-pursuit-recoverd/67436.html"><img src="/IMG/Uuz1G0A7tD5CuQyO58G257z5A/XPATH/home/cms_data/dfault/photos/stories/id/3/6/67436/s_topXEXT921x32985is.jpg" width="67" height="50" alt=""/></a></td><td class="mp_article" style="width:75%;"><a href="https://www.villagenews.com/story/2021/08/26/news/stolen-car-possibly-used-in-traffic-pursuit-recoverd/67436.html">Stolen car, possibly u...<span class="mp_author">Village News staff</span></a></td></tr>
<tr><td class="mp_photo" style="width:25%;"><a href="https://www.villagenews.com/story/2021/08/26/lifestyles/inflammation-covid-19-can-lead-to-chronic-fatigue/67392.html"><img src="/IMG/b1zv8kK6xMx6jjuF7zP89Cr0-/XPATH/home/cms_data/dfault/photos/stories/id/9/2/67392/s_topXEXT945x33041is.jpg" width="67" height="50" alt=""/></a></td><td class="mp_article" style="width:75%;"><a href="https://www.villagenews.com/story/2021/08/26/lifestyles/inflammation-covid-19-can-lead-to-chronic-fatigue/67392.html">Inflammation, COVID-19...<span class="mp_author"></span></a></td></tr>
</tbody></table></div><div class="side_separator ss_invisible"></div><a href="https://fallbrookvillagedental.com/" target="blank"><img src="/IMG/mZSSon6lgTNjXajMqxZDX9pVxhhHwoud2/XPATH/home/cms_data/dfault/web_ads/square/6094-11_05_20_fallbrook_village_dental_mrec_both.jpgXEXT1526x45110is.jpeg" width="300" height="250" alt=""/></a><div class="side_separator"></div><div id="rc-widget-2b3b27" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="176003"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="side_separator"></div><a href="https://foundationforseniorcare.org/" target="blank"><img src="/IMG/tgXYggpXcjjPThUKjrrrpKeNspyBuvrs3/XPATH/home/cms_data/dfault/web_ads/square/3855-01_14_21_foundationseniorcare_mrec_both.gifXEXT1095x43924is.gif" width="300" height="250" alt=""/></a><div class="side_separator"></div><a href="https://www.youtube.com/embed/JeU3KToV1II" target="blank"><img src="/IMG/eRdUupvVdhiZRcdMqzgpjLpdsbdF0qxsy/XPATH/home/cms_data/dfault/web_ads/square/3388-intro_video_thumbnail.pngXEXT1736x38240is.png" width="300" height="250" alt=""/></a><div class="side_separator"></div><a href="https://www.rollinghillsfallbrook.com/" target="blank"><img src="/IMG/4rNazd-dNpaYmTb9fDmBqzYYjqwAChiug/XPATH/home/cms_data/dfault/web_ads/square/2423-03_25_21_robinsongroup_mrec.jpgXEXT1784x39274is.jpeg" width="300" height="250" alt=""/></a><div class="side_separator"></div><div class="sticky_ad_square"><a href="https://www.coldwellbanker.com/coldwell-banker-village-properties-327c?utm_medium=referral&amp;utm_source=internal&amp;utm_campaign=company&amp;utm_term=327&amp;referredByCompany=327" target="blank"><img src="/IMG/sfciel2cibYJbjhVqrVDfCrUxhhFslvt2/XPATH/home/cms_data/dfault/web_ads/square/6161-03_11_21_cbvillagepropertie_mrec.jpgXEXT1610x41243is.jpeg" width="300" height="250" alt=""/></a></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>




   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id="readercomments"></a><div class="comments"><h2>Reader Comments<span class="comment-top-text-left">(0)</span></h2><div class="comment-top-text-right align_right">
		<a href="https://www.villagenews.com/login?r=%2Fstory%2F2021%2F08%2F26%2Fnews%2Frfk%2Dassassin%2Dsirhan%2Dsirhan%2Dgranted%2Dparole%2Dbut%2Drelease%2Dnot%2Dguaranteed%2F67437%2Ehtml"><img src="/cms/images/comment_icon.gif" alt="comment"/> Log in to add your comment</a></div><div class="clear"> </div><!--/// CLEAR ///--><div class="clear"> </div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="http://www.protireandauto.com/index.php/contact-us" target="blank"><img src="/IMG/l51LQNT5EP-Kzp23IhBLIANDWkdYI/XPATH/home/cms_data/dfault/web_ads/horiz/5710-02_28_19_pro_tire_leaderboard.jpgXEXT1775x39275is.jpeg" width="728" height="90" alt=""/></a></div></div></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-3e1ffd" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175958"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href="https://www.villagenews.com/section/news">News</a></li><li><a href="https://www.villagenews.com/section/community">Community</a></li><li><a href="https://www.villagenews.com/section/sports">Sports</a></li><li><a href="https://www.villagenews.com/section/lifestyles">Lifestyles</a></li><li><a href="https://www.villagenews.com/section/regional">Regional</a></li><li><a href="https://www.villagenews.com/section/national">National</a></li><li><a href="https://www.villagenews.com/section/opinion">Opinion</a></li><li><a href="https://www.villagenews.com/section/entertainment">Entertainment</a></li><li><a href="https://www.villagenews.com/section/calendar">Calendar</a></li><li><a href="https://www.villagenews.com/section/local_events">Local Events</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact">Contact</a></li><li><a href="https://www.villagenews.com/subscribe">Subscribe</a></li><li><a href="https://www.villagenews.com/about">About</a></li><li><a href="https://www.villagenews.com/photos">Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.villagenews.com/terms">Terms of Use</a></li><li><a href="https://www.villagenews.com/privacy">Privacy Policy</a></li><li><a href="https://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.villagenews.com/story/2021/08/26/news/rfk-assassin-sirhan-sirhan-granted-parole-but-release-not-guaranteed/67437.html?m=true">Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.villagenews.com/advertise">Advertise</a></li><li><a href="https://www.villagenews.com/directory">Business Directory</a></li><li><a href="https://www.villagenews.com/advertise/placead">Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact">Submit Content</a></li><li><a href="https://www.villagenews.com/contact">Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class="footer_icon" src="/cms/images/social_media_icons/facebook.png" height="30" alt=""/></a><a href="https://twitter.com/thefvillagenews" target="_blank"><img class="footer_icon" src="/cms/images/social_media_icons/twitter.png" height="28" alt=""/></a><a href="https://www.villagenews.com/rss" target="_blank"><img class="footer_icon" src="/cms/images/social_media_icons/rss.png" height="30" alt=""/></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br/>Suite 200<br/>Fallbrook, CA 92028<br/>Ph: (760) 723-7319<br/>
       </p>
        <p>
          © 2021 Reeder Media, Inc.<br/>
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a href="http://www.myvalleynews.com" target="_blank"><img class="footer_icon" src="/home/customer_files/images/publication_family/valleynews.jpg" height="58" alt=""/></a></div><div><a href="http://www.anzavalleynews.com" target="_blank"><img class="footer_icon" src="/home/customer_files/images/publication_family/anzavalley.jpg" height="58" alt=""/></a></div><div><a href="http://www.reedermedia.com" target="_blank"><img class="footer_icon" src="/home/customer_files/images/publication_family/reedermedia-logo.png" height="58" alt=""/></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br/>
     © Copyright 2021</p>
    </div>


   </div>
 </div>


  </div>
  

<script>

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);
    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});




</script>



<script>

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(200, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 08/28/2021 01:37</small><!-- (DESKTOP|PAYWALLTRUE|FULL) (desktop|paywalltrue|full) Cached by Usernum:005869 -->
 

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="villagenews_com",_audins_did=182039;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.villagenews_com,DomainId.182039" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>