








<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Engine: Aestiva HTML/OS Version 4.76 Developer Edition -->
<html xmlns="http://www.w3.org/1999/xhtml">

 
 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Village News" />
  <META NAME="description" CONTENT="In a game that was always going to be decided by the slimmest of margins, the Fallbrook Union High School Girls Field Hockey team scored once early" />
  <META NAME="keywords" CONTENT="Fallbrook High" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Warriors field hockey wins CIF Div. II championship">
<META PROPERTY="og:description" CONTENT="In a game that was always going to be decided by the slimmest of margins, the Fallbrook Union High School Girls Field Hockey team scored once early in the second half and then tightened up defensively to close out a 1-0 win over San Marcos in the CIF Division II Field Hockey championship match on Saturday, Nov. 16. Entering the tournament as the No...">
<META PROPERTY="og:url" CONTENT="https://www.villagenews.com/story/2019/11/14/sports/warriors-field-hockey-wins-cif-div-ii-championship/58396.html">
<META PROPERTY="og:site_name" CONTENT="Village News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.villagenews.com/home/cms_data/dfault/photos/stories/id/9/6/58396/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="639" />
  <title>Warriors field hockey wins CIF Div. II championship - Village News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" HREF="https://www.villagenews.com/story/2019/11/14/sports/warriors-field-hockey-wins-cif-div-ii-championship/58396.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58606394-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58606394-2');
</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />

<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><br>

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (005753)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.villagenews.com/classifieds" >Classified Ads</a><a  href="https://www.villagenews.com/directory" >Business Directory</a><a  href="https://www.villagenews.com/photos" >Photos of the Day</a><a  href="https://www.villagenews.com/contact" >Contact Us</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.villagenews.com/trial" >Free Trial</a><a  href="https://www.villagenews.com/subscribe" >Subscribe</a><a  href="https://www.villagenews.com/login?r=%2Fstory%2F2019%2F11%2F14%2Fsports%2Fwarriors%2Dfield%2Dhockey%2Dwins%2Dcif%2Ddiv%2Dii%2Dchampionship%2F58396%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Village News - Also serving the communities of De Luz, Rainbow, Camp Pendleton, Pala and Pauma</h1>
    <a href="https://www.villagenews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="http://www.villagenews.com.1.lionslight.com/page/local-events/104.html" target="blank"><img src="/IMG/3LBAIMbK_NGGCq8w3nRKSA9BSfdUP/XPATH/home/cms_data/dfault/web_ads/horiz/7871-house_web_ad_calendar_728x90_1.jpgXEXT1736x39278is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.villagenews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/news/business">Business</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/county">County</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crashes%5F%26%5Ftraffic">Crashes & Traffic</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crime">Crime</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/crime%5F%26%5Fcourts">Crime & Courts</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/fire%5F%26%5Frescue">Fire & Rescue</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/local">Local</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/military">Military</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/national">National</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/regional">Regional</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/sheriff%5Flog">Sheriff Log</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/news/weather">Weather</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/opinion">Opinion</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/community">Community</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/community/announcements">Announcements</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/education">Education</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/community/real%5Festate">Real Estate</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.villagenews.com/section/sports">Sports</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/sports/college">College</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/sports/professional">Professional</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/sports/regional">Regional</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/entertainment">Entertainment</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/food">Food</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/health">Health</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/lifestyles/home%5Fand%5Fgarden">Home and Garden</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/regional">Regional</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.villagenews.com/section/regional/crashes%5F%26%5Ftraffic">Crashes & Traffic</a>
    </li>
    <li>
     <a href="https://www.villagenews.com/section/regional/crime%5F%26%5Fcourts">Crime & Courts</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/national">National</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.villagenews.com/section/local_events">Local Events</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" ACTION="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.villagenews.com/author/jeff_pack'></a><p>By <a href='https://www.villagenews.com/author/jeff_pack'>Jeff Pack</a><br />Staff Writer&nbsp;		</p>
	</div><h2>Warriors field hockey wins CIF Div. II championship</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_button_pinterest bothsociallink_border" data-pin-config="none"><img src="/cms/images/social_media_icons/buttons/pinterest_15_white.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-58396">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 11/17/2019&nbsp;at&nbsp;7:33pm</p>

</div><div class="top_image_left"><a href='https://www.villagenews.com/photos/big/58396/12'><img src="/home/cms_data/dfault/photos/stories/id/9/6/58396/.TEMP/s_topTEMP425x425-6074.jpeg" width="425" height="272" border="0"></a><p class='photo_credit'>Courtesy of Emily Schmierer</p><p class='photo_caption'>The Fallbrook Union High School Girls Field Hockey team poses for photos after winning the CIF San Diego Section Division II championship over No. 1-seeded San Marcos High School on Saturday, Nov. 16.</p></div><div class="p402_premium"><P>In a game that was always going to be decided by the slimmest of margins, the Fallbrook Union High School Girls Field Hockey team scored once early in the second half and then tightened up defensively to close out a 1-0 win over San Marcos in the CIF Division II Field Hockey championship match on Saturday, Nov. 16. </P><P>Entering the tournament as the No. 7 seed, the Warriors peaked at the right time as a team to take down the No. 1-seeded Knights at Serra High School. </P><P>"It was a rough trip," Warriors Co-Head Coach Debbie Berg said after the game. "We actually had to beat the No. 2, No. 3 and No. 1 teams in order to get there."</P><P>The Warriors opened CIF play with a 5-0 win over Mira Mesa at <a href='https://www.villagenews.com/search/Fallbrook_High'>Fallbrook High</a> on Nov. 9, then took down No. 2 seeded Mission Hills in overtime on the road on Nov. 11 before taking out No. 3 seeded Clairemont on their home field, also in overtime. </P><P>That set up a showdown with the Knights on Saturday - a team the Warriors had not beaten in three matchups this season - losing narrowly twice and tying them once. </P><P>Adding more intrigue into the match, Knights' head coach Heidi Kooyman Harris is a graduate of <a href='https://www.villagenews.com/search/Fallbrook_High'>Fallbrook High</a> and is the daughter of Fallbrook's JV head coach, Emily Kooyman. Her brother, Collin, also coaches at Fallbrook.</P><P> "The joke was that if we both made it to the finals, we were going to flip a coin to decide who wins and then go to dinner," Berg said. "Obviously, that's not what we did."</P><P>With both teams being strong defensively, both squads knew they wouldn't have many opportunities to score. </P><P>The Warriors limited the Knights to very few offensive opportunities and less than a handful of shots during the entire game. The Warriors were struggling to find chances as well early on.</P><P>"Erin Murray and Alexis Sanchez, they are our top ball handlers and they can really run and handle the ball well," Berg said. "(San Marcos) double-teamed Murray, so she probably played 6 or 7 positions during the game, we just kept moving her around, making it tough for them to double-team her."</P><P>But the two seniors would find a way to change the game, despite heavy attention from the Knights' defense. </P><P>After a scoreless first half, the Warriors seized upon the opportunity to score on an offensive corner when senior midfielder Murray rifled a shot toward the San Marcos goal that fellow senior Sanchez redirected into the goal, setting off wild celebrations.</P><P>Sanchez had a big playoff run for the Warriors, she also scored the deciding goal in overtime of the semifinal match two days earlier. </P><P>"Once we were up one goal, we had to rely on something that we know is our strength," Berg said. "We added an extra defender and played with one forward."</P><P>Fallbrook High, which filled up a bus of about 50 students to drive down to the match, had packed stands filled with family, alumni, fans, and teachers from the school to support the Warriors. </P><P>That support was crucial as the Warriors closed out the championship, Berg said. </P><P>The Warriors, who have won several CIF titles in the past, were last in the finals in 2011. Bringing home this title meant a lot to Berg, considering the uncertainty surrounding the program in recent years. </P><P>"We've been telling the girls that they absolutely can play with anybody in our league and they really started to believe it when we were holding some very good teams to very close games, whether we won or lost," Berg said. "We were in the games. That helped them believe."</P><P>It helped that the Warriors were increasingly strengthened as players who were injured at points during the season returned to the team. When they lined up on Saturday, they had 10 seniors and 1 junior on the field. </P><P>"We started to get some of our players back from injury and more healthy," Berg said. "We had quite a few injuries about mid-season and we had all but one healthy enough to play. </P><P>"They just had a lot of heart and outplayed the other team."</P><P>The Warriors were also a well-conditioned team, according to Berg, which made a huge difference in the season and the game. </P><P>"We had some very early weeks of, I guess you would call hell weeks," Berg said. "Very heavy in the conditioning and the girls know how important it was for us to be at that athletic level. Most of our goals all year came in the second half where other teams were getting a little tired. We still had gas in the tank."</P><P>The Warriors will be celebrated during the nutrition period at <a href='https://www.villagenews.com/search/Fallbrook_High'>Fallbrook High</a> on Tuesday, Nov. 19. </P><P>Going forward, Berg, who shares coaching duties with Jeremiah Fuller, thinks the program has turned the corner. </P><P>"My hope is that this success will breed more interest and we'll be able to, build even more than we have in this last year," Berg said. "It all starts with a feeder program, we have a Potter Junior High field hockey program and they're doing great things at that level. So I would assume by the time they get to the high school level they have some skills and some strategy and have the conditioning to do well at our level."</P><P></P><P><i>Jeff Pack can be reached by email at jpack@reedermedia.com. </i></P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.villagenews.com/story/2019/10/24/sports/tryout-dates-set-for-fallbrook-high-winter-sports/58131.html' >Tryout dates set for Fallbrook High winter sports</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/10/31/sports/lilac-fire-victim-belvoir-bay-wins-1m-breeders-cup-turf-sprint/58227.html' >Lilac Fire victim Belvoir Bay wins $1M Breeder's Cup Turf Sprint</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/10/24/sports/san-diego-state-holds-off-unlv-20-17/58108.html' >San Diego State holds off UNLV 20-17</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/11/07/sports/padres-unveil-new-brown-and-gold-color-scheme/58319.html' >Padres unveil new brown and gold color scheme</a></li><li class='other_interest'><a href='https://www.villagenews.com/story/2019/11/07/sports/schakel-feagin-hit-late-3s-to-lift-san-diego-state-over-byu/58318.html' >Schakel, Feagin hit late 3s to lift San Diego State over BYU</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/11/14/regional/5-die-in-apparent-murder-suicide-in-san-diego/58395.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/11/14/regional/5-die-in-apparent-murder-suicide-in-san-diego/58395.html'>5 die in apparent murd...<span class='mp_author'>Associated Press</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/11/14/community/lake-rancho-viejo-celebrates-its-favorite-holiday/58390.html'><img src="/IMG/b1zv8kK6xMx6jjuF7zO89Br0-/XPATH/home/cms_data/dfault/photos/stories/id/9/0/58390/s_topXEXT945x33019is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/11/14/community/lake-rancho-viejo-celebrates-its-favorite-holiday/58390.html'>Lake Rancho Viejo cele...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/11/14/community/real-estate-round-up-the-exodus-from-california/58392.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/11/14/community/real-estate-round-up-the-exodus-from-california/58392.html'>Real Estate Round-Up:...<span class='mp_author'>Kim Murphy</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/11/14/entertainment/silvergate-fallbrook-takes-local-seniors-wine-tasting-in-temecula-valley-wine-country/58351.html'><img src="/IMG/Ootx-5L2k658rj0OsqJ8E6pCt/XPATH/home/cms_data/dfault/photos/stories/id/5/1/58351/s_topXEXT929x32986is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/11/14/entertainment/silvergate-fallbrook-takes-local-seniors-wine-tasting-in-temecula-valley-wine-country/58351.html'>Silvergate Fallbrook t...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.villagenews.com/story/2019/11/14/lifestyles/responsible-hunting-on-camp-pendleton-balances-sport-and-stewardship-to-the-environment/58356.html'><img src="/IMG/MmypD5Eq3C3KlmzF_sC2FA8C8/XPATH/home/cms_data/dfault/photos/stories/id/5/6/58356/s_topXEXT929x32967is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.villagenews.com/story/2019/11/14/lifestyles/responsible-hunting-on-camp-pendleton-balances-sport-and-stewardship-to-the-environment/58356.html'>Responsible hunting on...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="https://www.empirevein.com/?utm_source=MyValleyNews&utm_medium=Banner&utm_campaign=Temecula_Opening" target="blank"><img src="/IMG/gTbcpk2jPZcLXeeVXxpviFWdbvt5yzq0u/XPATH/home/cms_data/dfault/web_ads/square/1535-08_26_19_empirevein_skyscraper_120x600_final.gifXEXT1628x44488is.gif" width="120" height="600" border="0"></a><BR><div class="side_separator"></div><a href="https://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://www.empirevein.com/?utm_source=MyValleyNews&utm_medium=Banner&utm_campaign=Temecula_Opening" target="blank"><img src="/IMG/iVYhpovaJhjcliO_n1i-kKcLudlE6zij0/XPATH/home/cms_data/dfault/web_ads/square/7508-08_26_19_empirevein_skyscraper_120x600_final.gifXEXT1628x44518is.gif" width="120" height="600" border="0"></a><BR><div class="side_separator"></div><a href="https://www.goschauto.com/?utm_source=google&utm_medium=organic&utm_campaign=google_my_business" target="blank"><img src="/IMG/xkVqgV8TWmLhPffFZ9hAl3uUo0j-qp0w2/XPATH/home/cms_data/dfault/web_ads/square/6714-11_21_19_goschautogroup_mrec_both.jpgXEXT1673x41396is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.villagenews.com/login?r=%2Fstory%2F2019%2F11%2F14%2Fsports%2Fwarriors%2Dfield%2Dhockey%2Dwins%2Dcif%2Ddiv%2Dii%2Dchampionship%2F58396%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="https://www.goschauto.com/?utm_source=google&utm_medium=organic&utm_campaign=google_my_business" target="blank"><img src="/IMG/p94KANPHCR5LBoEnIoIQC29NXomYA/XPATH/home/cms_data/dfault/web_ads/horiz/6256-11_21_19_goschautogroup_728x90_both.jpgXEXT1632x40831is.jpeg" width="728" height="90" border="0"></a></div></div></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.villagenews.com/section/news'>News</a></li><li><a href='https://www.villagenews.com/section/opinion'>Opinion</a></li><li><a href='https://www.villagenews.com/section/community'>Community</a></li><li><a href='https://www.villagenews.com/section/sports'>Sports</a></li><li><a href='https://www.villagenews.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.villagenews.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.villagenews.com/section/regional'>Regional</a></li><li><a href='https://www.villagenews.com/section/national'>National</a></li><li><a href='https://www.villagenews.com/section/local_events'>Local Events</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Contact</a></li><li><a href="https://www.villagenews.com/subscribe" >Subscribe</a></li><li><a href="https://www.villagenews.com/about" >About</a></li><li><a href="https://www.villagenews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.villagenews.com/terms" >Terms of Use</a></li><li><a href="https://www.villagenews.com/privacy" >Privacy Policy</a></li><li><a href="https://www.villagenews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.villagenews.com/story/2019/11/14/sports/warriors-field-hockey-wins-cif-div-ii-championship/58396.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.villagenews.com/advertise" >Advertise</a></li><li><a href="https://www.villagenews.com/directory" >Business Directory</a></li><li><a href="https://www.villagenews.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.villagenews.com/contact" >Submit Content</a></li><li><a href="https://www.villagenews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/fallbrookvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/thefvillagenews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.villagenews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Village News</h4>
        <p>
          111 W. Alvarado St.<br />Suite 200<br />Fallbrook, CA 92028<br />Ph: (760) 723-7319<br />
       </p>
        <p>
          &copy; 2019 Reeder Media, Inc.<br />
       </p>
      </div>


   </div>
   </div>
   <div class="outer_other_companies outer">
    <div class="other_companies widen_vertical_padding inner skel">

      <h3>Our Family of Publications Includes:</h3>

      <div class="slickcarousel_pubfamily">
<div><a  href="http://www.myvalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/valleynews.jpg' border='0' height='58'></a></div><div><a  href="http://www.anzavalleynews.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/anzavalley.jpg' border='0' height='58'></a></div><div><a  href="http://www.reedermedia.com" target="_blank"><img class='footer_icon' src='/home/customer_files/images/publication_family/reedermedia-logo.png' border='0' height='58'></a></div>
      </div>

    </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|truncated) -->
 </body>


</html>
